VIEWS count incremented by Spiders/Bots

Discuss features as they are added to the new version. Give us your feedback. Don't post bug reports, feature requests, support questions or suggestions here.
Forum rules
Discuss features as they are added to the new version. Give us your feedback. Don't post bug reports, feature requests, support questions or suggestions here. Feature requests are closed.
User avatar
Curt_L
Registered User
Posts: 1
Joined: Thu Oct 29, 2009 2:14 pm

Re: VIEWS count incremented by Spiders/Bots

Post by Curt_L » Thu Oct 29, 2009 2:20 pm

Just installed version 3.0.5 a couple weeks ago. Bots/spiders are wildly incrementing my view counter.
http://www.newhavendisplay.com/forum/index.php
Counts should still be in the single digits, but they're in the hundreds!
viewtopic.php has this:

Code: Select all

if (isset($user->data['session_page']) && !$user->data['is_bot'] && (strpos($user->data['session_page'], '&t=' . $topic_id) === false || isset($user->data['session_created'])))
any advice?

w0lf
Registered User
Posts: 1
Joined: Tue Jul 06, 2010 7:16 pm

Re: VIEWS count incremented by Spiders/Bots

Post by w0lf » Tue Jul 06, 2010 7:19 pm

Is there a solution for this? I built a brand new forum yesterday and my first welcome post has already 400 views. There are no registered users and I viewed it maybe once.

If you can help out it will be great.

Thanks!

Creaky
Registered User
Posts: 7
Joined: Sun Mar 15, 2009 11:16 am

Re: VIEWS count incremented by Spiders/Bots

Post by Creaky » Thu Jul 08, 2010 5:58 pm

You would be better posting this in the official support forum http://www.phpbb.com/community/index.php

Post Reply