Attached Media

Discuss features as they are added to the new version. Give us your feedback. Don't post bug reports, feature requests, support questions or suggestions here.
Forum rules
Discuss features as they are added to the new version. Give us your feedback. Don't post bug reports, feature requests, support questions or suggestions here. Feature requests are closed.
Post Reply
Lucas-Kane
Registered User
Posts: 1
Joined: Sat Sep 29, 2007 9:00 pm

Attached Media

Post by Lucas-Kane » Sat Sep 29, 2007 9:06 pm

Hi,

first off, i hope that this post is in the right forum. If not, please dont delete, just move.

Ok, well i have a small problem. When i attach windows media files like mp3 or wmv, the Forum will not play in in the embedded Media Player. I was searching for the reason and learned, that it is a built in security feature.

1. What has this to do with the boards security
2. How do i remove that feature.

I would be very glad if someone could tell me wich file must be edited to remove the feature and if, in the future versions, this feature is controllable via ACP.

Im not a big php expert. If someone tell me wich file contains the feature that stops the media player from playing the file, i might be able to remove it myself. I woud, however, be happy if someone could tell me wich lines i need to edit, and what i have to do exactly.

Also, i would be happy if the download links for the embedded files could be taken out, so the attached files can ONLY be viewed/played on the forum.

Thanks in advance

mgrt
Registered User
Posts: 3
Joined: Fri Nov 10, 2006 10:29 pm

Re: Attached Media

Post by mgrt » Mon Nov 15, 2010 9:39 am

why, you do nothing to integrate a multimedia player, is one of the most important things a site ?

mgrt
Registered User
Posts: 3
Joined: Fri Nov 10, 2006 10:29 pm

Re: Attached Media

Post by mgrt » Fri Nov 04, 2011 9:55 pm

why ?????

Post Reply