Autobot and Last X attachments?

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Locked
HottieBottie
Registered User
Posts: 1
Joined: Mon Feb 01, 2010 4:57 pm

Autobot and Last X attachments?

Post by HottieBottie » Mon Feb 01, 2010 5:05 pm

i am interested in the mod titled Last X [attachments] on Forum but it looks far too complicated to manually install and my autobot installer doesnt seem to be detecting it. does anyone know of a way to make AutoBot find it as i really want this mod, thanks in advance

User avatar
stickerboy
Registered User
Posts: 94
Joined: Fri Jun 04, 2004 3:05 pm
Location: Airdrie, UK
Contact:

Re: Autobot and Last X attachments?

Post by stickerboy » Tue Feb 02, 2010 4:39 pm

You should post either in the MODs support topic on phpBB.com or the AutoMOD forums - the former preferrably :)
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera.

Kenny.
I'm a web-designing prototyping tech-support musician
|| Twitter || Flickr || BandCamp ||
Please don't contact me via pm/email unless I ask you to/say it's ok

Locked