3.0.0 - Login problems, et al.

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
user99
Registered User
Posts: 63
Joined: Thu Jan 04, 2007 9:36 pm

3.0.0 - Login problems, et al.

Post by user99 »

Just upgraded from latest RC to 3.0.0

/1/ On IE, if I login, its being redirected to index page as guest (essentially forced logout). Also tried couple of cookie tricks mentioned somewhere on this board, but didn't help.
However, login goes ok on Firefox.

/2/The buttons as "NEWTOPIC" appear with associated text.
phpbb_buttons.JPG
phpbb_buttons.JPG (2.29 KiB) Viewed 2626 times
I had absolutely no problems with last RC.

User avatar
Stallyon
Registered User
Posts: 73
Joined: Mon May 31, 2004 1:30 pm
Location: BNE
Contact:

Re: 3.0.0 - Login problems, et al.

Post by Stallyon »

If you'd done a search, you'd find out that you need to clear the cache after the upgrades.

To clear the styles cache, you need to go to the styles tab and click on the three components: templates, themes and imagesets and then click "refresh" under "Actions" for each component.

If you need further support, you can post it on the main phpBB community support section found at http://www.phpbb.com/community/viewforum.php?f=46

Post Reply