Slow loading of pages, press back space when page load and c

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
cornnfedd
Posts: 7
Joined: Wed Aug 23, 2006 12:33 pm
Location: Adelaide, South Australia

Slow loading of pages, press back space when page load and c

Post by cornnfedd » Wed May 30, 2007 7:07 am

not sure where to post this to admin and its not really a bug but just wanted to find out if anyone is having or had similar issues with the new verion. when you reply to a topic if you start typing in the text box before the page has finished loading it 'stuffs up' your typing, especially if you press the enter key when the page is loading or the spacebar it scrolls you to the bottom of the screen, would say a mod where you cant type into the text box unit the rest of the page has loaded be worthwhile? Is this just me or has anyone else had this issue? Maybe the text box bit could be loaded last into the page?
Last edited by cornnfedd on Mon Jul 02, 2007 2:53 am, edited 1 time in total.

User avatar
Nicholas the Italian
Registered User
Posts: 659
Joined: Mon Nov 20, 2006 11:19 pm
Location: 46°8' N, 12°13' E
Contact:

Re: Slow loading of pages not a bug

Post by Nicholas the Italian » Wed May 30, 2007 2:47 pm

Is this in RC1? If so, report this as a bug. But I have the idea it had already been reported and fixed.

User avatar
oddfish
Registered User
Posts: 110
Joined: Tue Mar 27, 2007 5:53 am
Location: on my way home
Contact:

Re: Slow loading of pages not a bug

Post by oddfish » Fri Jun 01, 2007 8:45 pm

yip - happens nearly all the time when wanting to reply (depends whether a sip on some coffee coincides with the page loading). :)

even worse is a page full of images - try previewing the post??? - takes forever - you can stop the browser but the connection keeps on grabbing the previews.

cornnfedd
Posts: 7
Joined: Wed Aug 23, 2006 12:33 pm
Location: Adelaide, South Australia

Re: Slow loading of pages not a bug

Post by cornnfedd » Mon Jul 02, 2007 2:53 am

still seems to do it in RC2, eg if you start typing and press back space before the page has completly loaded it takes you back to previous page...

frustrating.


Post Reply