prosilver discussion among users

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
asinshesq
Registered User
Posts: 156
Joined: Fri May 14, 2004 10:32 pm
Location: NYC

Re: prosilver discussion among users

Post by asinshesq »

DK wrote: sorry not trying to gripe, just discuss it :)

the run times on the bottom of the pages are saying about 0.078 -> 0.389 s for me but the pages are taking forever to render upwards of 30 sec sometimes on 2 different machines. I've noticed when the users online is down around 1500-1700 I don't see the same issues :?

I'm seeing the same thing frequently, on my work connection (via IE) and on my dsl at home (via FF). And I've seen it frequently since phpbb.com upgraded to phpbb3. But I never see it at all on area 51.

Very odd that some of us seem to have loading problems and others don't.
Alan
User avatar
Freelance
Registered User
Posts: 73
Joined: Wed Oct 18, 2006 6:33 am
Location: W.Vl., Belgium

Re: prosilver discussion among users

Post by Freelance »

This is just a guess, but as far as I know, my provider has some kind of a caching system.
Witch caches websites that are frequently visited by the clients.
Could it be that there is a delay in receiving the pages because of that.
I never had problems with phpbb.com till they changed it.

It's just me guessing, so this could be totaly wrong.
Sh*t Can Happen !!!
[Building a large project based on phpBB3 - Progress 15%]
[IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII]
twister17e
Registered User
Posts: 6
Joined: Tue Nov 23, 2004 7:28 pm
Location: United States

Re: prosilver discussion among users

Post by twister17e »

asinshesq wrote:
DK wrote: sorry not trying to gripe, just discuss it :)

the run times on the bottom of the pages are saying about 0.078 -> 0.389 s for me but the pages are taking forever to render upwards of 30 sec sometimes on 2 different machines. I've noticed when the users online is down around 1500-1700 I don't see the same issues :?

I'm seeing the same thing frequently, on my work connection (via IE) and on my dsl at home (via FF). And I've seen it frequently since phpbb.com upgraded to phpbb3. But I never see it at all on area 51.

Very odd that some of us seem to have loading problems and others don't.


I've been having the same problems with phpbb as well. Since this computer is on wireless internet, I thought that trying it on my other pc which is hardwired would help. It really had no affect though. I haven't really checked how many users were online at once, but the time phpbb pages take 10+ seconds to load is the time of day I can imagine there is lots of users online at once. However, I have no problems whatsoever with area51 or phpbb's website before the hardware failure incident.
-Bobby
User avatar
Acyd Burn
Posts: 1838
Joined: Tue Oct 08, 2002 5:18 pm
Location: Behind You
Contact:

Re: prosilver discussion among users

Post by Acyd Burn »

I am getting this from time to time too - php taking ages (8-40 seconds) sometimes. And the moment we think this may be connected to the fact we do not have the webserver and the db server at the same machine.

Image
asinshesq
Registered User
Posts: 156
Joined: Fri May 14, 2004 10:32 pm
Location: NYC

Re: prosilver discussion among users

Post by asinshesq »

Acyd Burn wrote: I am getting this from time to time too - php taking ages (8-40 seconds) sometimes. And the moment we think this may be connected to the fact we do not have the webserver and the db server at the same machine.


Thanks for validating the concern, Acyd Burn. Until you posted, I was pretty sure but not totally 100% sure the problem was on the phpbb.com end. It helps to have that clarity.

Are there plans to move the db and webserver onto the same machine? If so, care to hazard a guess about when?

Thanks again.
Alan
User avatar
Acyd Burn
Posts: 1838
Joined: Tue Oct 08, 2002 5:18 pm
Location: Behind You
Contact:

Re: prosilver discussion among users

Post by Acyd Burn »

What i can say for sure (ok, 99,9999%) is that it is not phpBB3, but could be also the apache installation. :o It is really strange...

Image
asinshesq
Registered User
Posts: 156
Joined: Fri May 14, 2004 10:32 pm
Location: NYC

Re: prosilver discussion among users

Post by asinshesq »

Thanks again!.

By the way, speaking of phpbb.com versus area 51, when I post posts on phpbb.com and click submit, it sometimes misinterprests and, after the 10 to 20 second page loading delay, gives me a preview. Do others find that as well? Is that somehow related to the page loading delay (rather than a bug in phpbb3)? I am guessing it's not a bug since it never happens at area 51 and I very much doubt it could be a skin issue.
Alan
User avatar
Kellanved
Former Team Member
Posts: 407
Joined: Sun Jul 30, 2006 4:59 pm
Location: Berlin

Re: prosilver discussion among users

Post by Kellanved »

That's a feature. :D
If someone else submitted a reply while you were on the posting screen, you are given the opportunity to read the topic review and change the post accordingly.
No support via PM.
Trust me, I'm a doctor.
asinshesq
Registered User
Posts: 156
Joined: Fri May 14, 2004 10:32 pm
Location: NYC

Re: prosilver discussion among users

Post by asinshesq »

kellanved wrote: That's a feature. :D
If someone else submitted a reply while you were on the posting screen, you are given the opportunity to read the topic review and change the post accordingly.

:oops: :oops:
I had no idea. And I guess the reason I run into that on phpbb.com and not here is that the pages submit fast enough so that it does not happen as frequently that someone posts between the time I click reply to the time the page is accepted. Thanks for letting me know.
Alan
User avatar
Freelance
Registered User
Posts: 73
Joined: Wed Oct 18, 2006 6:33 am
Location: W.Vl., Belgium

Re: prosilver discussion among users

Post by Freelance »

Looks like the pageloads are back to normal on phpbb.com
Sh*t Can Happen !!!
[Building a large project based on phpBB3 - Progress 15%]
[IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII]
Post Reply