prosilver discussion among users

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
User avatar
Synaptic Anarchy
Registered User
Posts: 9
Joined: Mon Mar 19, 2007 1:42 pm

Re: prosilver discussion among users

Post by Synaptic Anarchy »

Good to know.
Image
User avatar
Kellanved
Former Team Member
Posts: 407
Joined: Sun Jul 30, 2006 4:59 pm
Location: Berlin

Re: prosilver discussion among users

Post by Kellanved »

DK wrote: - 3400 users online and no GZIP on and the main phpbb forums are noticably too slow at the moment and have been since the upgrade (for me on 2 connections). [this relates more to an overall opinion than a specific template opinion I suppose]


That's because the phpBB.com server is the limiting factor, not bandwidth.
No support via PM.
Trust me, I'm a doctor.
DK
Registered User
Posts: 80
Joined: Fri Aug 31, 2001 1:46 pm
Location: Champaign, IL
Contact:

Re: prosilver discussion among users

Post by DK »

valid point, however the applications main flagship site is still a measuring stick of how it will work. Many people will base their judgement on that fact unfortunately :?
NeilUK
Registered User
Posts: 88
Joined: Mon May 01, 2006 7:55 pm
Contact:

Re: prosilver discussion among users

Post by NeilUK »

Can't say I have any difficulty with the speed on phpbb.com.

I was wondering, and its all guess work I know , if maybe they are working on releasing ProSilver with RC1. It seemed pretty clear last week that RC1 would have been out had it not been for the site crashing. When the site came back the blurb actually said that RC1 was released until they quickly edited it. If it was ready then , it would be ready now, unless they weren't planning on releasing ProSilver with RC1 but now are. That would explain the delay as they would need to test it on phpbb.com before including it.

Got to say, either way I hope RC1 is soon, I am getting 30 spam bots a day registering for my forums now! phpBB2 just can't seem to stop them anymore
"Life Is What Happens To You When You Are Busy Making Other Plans" - John Lennon
User avatar
Nicholas the Italian
Registered User
Posts: 659
Joined: Mon Nov 20, 2006 11:19 pm
Location: 46°8' N, 12°13' E
Contact:

Re: prosilver discussion among users

Post by Nicholas the Italian »

NeilUK wrote: I was wondering, and its all guess work I know , if maybe they are working on releasing ProSilver with RC1. It seemed pretty clear last week that RC1 would have been out had it not been for the site crashing. When the site came back the blurb actually said that RC1 was released until they quickly edited it. If it was ready then , it would be ready now, unless they weren't planning on releasing ProSilver with RC1 but now are. That would explain the delay as they would need to test it on phpbb.com before including it.

About proSilver&RC1, look here.
Don't know if this can be the cause of a delay, probably yes. They've been squashing a good number of reports about phpbb.com, mainly about the new skin, these days. Also they've been working on finishing those part of the site still incomplete. I think they're going to clean this up this week-end, and then they'll move back to phpBB3 core code.
Hopefully, next week-end will be the good one.
User avatar
Synaptic Anarchy
Registered User
Posts: 9
Joined: Mon Mar 19, 2007 1:42 pm

Re: prosilver discussion among users

Post by Synaptic Anarchy »

NeilUK wrote: Can't say I have any difficulty with the speed on phpbb.com.

I was wondering, and its all guess work I know , if maybe they are working on releasing ProSilver with RC1. It seemed pretty clear last week that RC1 would have been out had it not been for the site crashing. When the site came back the blurb actually said that RC1 was released until they quickly edited it. If it was ready then , it would be ready now, unless they weren't planning on releasing ProSilver with RC1 but now are. That would explain the delay as they would need to test it on phpbb.com before including it.

Got to say, either way I hope RC1 is soon, I am getting 30 spam bots a day registering for my forums now! phpBB2 just can't seem to stop them anymore


There are many succesful fixes for that. Ultimately, once phpBB3 launches it will turn the attention of bot developers toward it and you will have the same sort of problems without making your registration and login systems unique (i.e. different from what they're typically targetting). A few of the popular Beta forums running even get bots now and then...and that's with minimal attention being payed to phpBB3!
Image
User avatar
poyntesm
Registered User
Posts: 176
Joined: Fri May 13, 2005 4:08 pm
Location: Dublin, Ireland
Contact:

Re: prosilver discussion among users

Post by poyntesm »

Hmm..ACP side was just updated in CVS to prosilver colours & style and its looking excellent.
DK
Registered User
Posts: 80
Joined: Fri Aug 31, 2001 1:46 pm
Location: Champaign, IL
Contact:

Re: prosilver discussion among users

Post by DK »

NeilUK wrote: Can't say I have any difficulty with the speed on phpbb.com.


how many users were online when you used it? what time etc? Right now (11am est) with 2000~ users online its taking well over 8-40 seconds a page load for me on 2 seperate internet connections :?
User avatar
Acyd Burn
Posts: 1838
Joined: Tue Oct 08, 2002 5:18 pm
Location: Behind You
Contact:

Re: prosilver discussion among users

Post by Acyd Burn »

Hmm, haven't had any problems lately. There are sometimes "lags", but they are most likely caused by us experimenting with things. :o Was running smoothly with ~4000 users online here.

Image
DK
Registered User
Posts: 80
Joined: Fri Aug 31, 2001 1:46 pm
Location: Champaign, IL
Contact:

Re: prosilver discussion among users

Post by DK »

sorry not trying to gripe, just discuss it :)

the run times on the bottom of the pages are saying about 0.078 -> 0.389 s for me but the pages are taking forever to render upwards of 30 sec sometimes on 2 different machines. I've noticed when the users online is down around 1500-1700 I don't see the same issues :?
Post Reply