Tell me, are these bugs or known issues?...

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
User avatar
dhn
Registered User
Posts: 1518
Joined: Wed Jul 04, 2001 8:10 am
Location: Around the corner
Contact:

Re: Tell me, are these bugs or known issues?...

Post by dhn »

[quote][code][/code][/quote]

Works fine for me. Which browser is that? Please also write down your browser information.

Virtuality
Registered User
Posts: 197
Joined: Sat Apr 19, 2003 6:35 pm
Location: Sweden
Contact:

Re: Tell me, are these bugs or known issues?...

Post by Virtuality »

Oh sorry about that. Forgot the vital part. :P It's IE7 (7.0.5730 - latest version AFAIK).

This time it got even weirder:

[quote]
[/quote]
Last edited by Virtuality on Fri Nov 24, 2006 3:14 pm, edited 1 time in total.
"phpBB3 is never late. Nor is it early. It arrives precisely when it means to."

User avatar
dhn
Registered User
Posts: 1518
Joined: Wed Jul 04, 2001 8:10 am
Location: Around the corner
Contact:

Re: Tell me, are these bugs or known issues?...

Post by dhn »

Hmm, it seems that IE7 doesn't calculate the new cursor position correctly after the 2nd insert.

User avatar
Nicholas the Italian
Registered User
Posts: 659
Joined: Mon Nov 20, 2006 11:19 pm
Location: 46°8' N, 12°13' E
Contact:

Re: Tell me, are these bugs or known issues?...

Post by Nicholas the Italian »

A bit strange at first, but feels right to me...
  • A few issues I noticed:
  • can the {*} button be disabled when no list opened?
  • in the "view more smilies" window there are smilies that appear twice (it's because of different codes, I know...)
  • the colors are soo many that there are too many :mrgreen: can't the 8-16 most important be placed first? a gray-scale may also be useful.
Another question: when BBCode is disabled, do users see the buttons at all?

Anyway I like it, users might still mess up things writing inside tags or so, but this will always be possible and if they don't realize how the thing works they'd better not use it (that's why I'll keep it disabled by default on my board; once they find out how to activate it, they might be even able to use it... :P ).
I have another couple of ideas going on in my head, I'll update you as soon as I've done a little more testing and thought about it.
;)

User avatar
Acyd Burn
Posts: 1838
Joined: Tue Oct 08, 2002 5:18 pm
Location: Behind You
Contact:

Re: Tell me, are these bugs or known issues?...

Post by Acyd Burn »

We won't change this to a full-fledged wysiwyg thingy... it is only meant as a tiny helper for those not knowing bbcode. If suggestions sound reasonable and are able to be done without changing too much code than ok, but please no feature requests at this time. :)

Image

User avatar
Tienchen
Registered User
Posts: 91
Joined: Thu Sep 14, 2006 5:23 pm
Location: Germany
Contact:

Re: Tell me, are these bugs or known issues?...

Post by Tienchen »

I don't know if it the right place to post, but when I want to hit any (besides the "[*]") of the BBCodes above this editor here in area51, the "known rectangle for unknown code" is displayed. I use the latest IE7 and WinXPSP2. In Firefox 2 I haven't this problem...
Only want to test it now a bit...
Fat
Quote

[*]list one

Url can't be...

EDIT: Here you see it... 8O
I don't like these cold, precise, perfect people, who, in order not to speak wrong, never speak at all, and in order not to do wrong, never do anything. (Henry Ward Beecher)
Die Stifthelden

User avatar
Tienchen
Registered User
Posts: 91
Joined: Thu Sep 14, 2006 5:23 pm
Location: Germany
Contact:

Re: Tell me, are these bugs or known issues?...

Post by Tienchen »

Added it to the bugtracker. I hope this was right.
I don't like these cold, precise, perfect people, who, in order not to speak wrong, never speak at all, and in order not to do wrong, never do anything. (Henry Ward Beecher)
Die Stifthelden

User avatar
dhn
Registered User
Posts: 1518
Joined: Wed Jul 04, 2001 8:10 am
Location: Around the corner
Contact:

Re: Tell me, are these bugs or known issues?...

Post by dhn »

My bad, forgot a variable.

User avatar
Lastof
Registered User
Posts: 518
Joined: Wed Mar 17, 2004 8:10 pm
Location: Two weeks last wednesday
Contact:

Re: Tell me, are these bugs or known issues?...

Post by Lastof »

Ok, I just tested it on every browser I have installed (Safari, Camino, Flock, Firefox 2.0, OmniWeb, Opera, Shiira, Shira 2 beta), and, it seems to work perfectly in all of them for me.

[EDIT]Just to clarify, these are all on Mac OSX.[/EDIT]
Last edited by Lastof on Fri Nov 24, 2006 8:50 pm, edited 1 time in total.
Last edited by Lastof on 04 May 2008, 00:00, edited -1 times in total
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Look, I'm officially not a bug!!
SHS`: "Oooh Bertie, spank me with that casing stick, spank me spank me spaaaaannnnk mee!"
Image

User avatar
Tienchen
Registered User
Posts: 91
Joined: Thu Sep 14, 2006 5:23 pm
Location: Germany
Contact:

Re: Tell me, are these bugs or known issues?...

Post by Tienchen »

@dhn: Sorry, isn't working.
Bold Code

@LastOf: Well, nearly all webbrowsers see the code quite the same, only display what is really coded. The IE doesn't...
I don't like these cold, precise, perfect people, who, in order not to speak wrong, never speak at all, and in order not to do wrong, never do anything. (Henry Ward Beecher)
Die Stifthelden

Post Reply