Category not displaying..

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
.:hyph3n:.
Registered User
Posts: 1
Joined: Sat Sep 16, 2006 12:35 pm

Category not displaying..

Post by .:hyph3n:. » Thu Oct 05, 2006 10:03 am

Dear Team,

After i created the category and forums inside thru admin area... i cant able to view the Categories or forums.. please help.. to resolve this issue as earlier..

have a look at my site...

http://www.sw0rdfish.org" target="_blank

Rotsblok
Registered User
Posts: 325
Joined: Mon Nov 14, 2005 12:21 pm
Location: x= y+1

Re: Category not displaying..

Post by Rotsblok » Thu Oct 05, 2006 10:55 am

make sure you have the right permissions.
ø = 1.618033988749895...
Everything has ø in it

agent00shoe

Re: Category not displaying..

Post by agent00shoe » Thu Oct 05, 2006 2:42 pm

In the admin area, all the forums and sub categories don't show. You have to click on a category to see its subforums etc. They really need to do something to improve that area.

User avatar
Spiros-
Registered User
Posts: 29
Joined: Sun Sep 17, 2006 9:52 am

Re: Category not displaying..

Post by Spiros- » Thu Oct 05, 2006 3:48 pm

agent00shoe wrote: In the admin area, all the forums and sub categories don't show. You have to click on a category to see its subforums etc. They really need to do something to improve that area.


Like a "tree" navigation maybe? :mrgreen:

That's not the real problem. When you add categories/forums from the ACP they don't have the correct permissions and even the admin cannot view them in the forum!

asmith3006
Registered User
Posts: 136
Joined: Mon Feb 07, 2005 5:09 pm

Re: Category not displaying..

Post by asmith3006 » Thu Oct 05, 2006 5:09 pm

That IS the correct permissions.

Imagine if you want to make a forum for only admins, or a selected group. In the old system the room would instantly be visible to everyone until you set the permissions. This way the room is hidden until you make it visible so users can't see it ever, unless they're supposed to. Much better in my opinion.

Joablen
Posts: 60
Joined: Sun Aug 27, 2006 3:09 am
Contact:

Re: Category not displaying..

Post by Joablen » Thu Oct 05, 2006 11:06 pm

then a good solution would be to be able to select who can see it when you are creating it and not later...

User avatar
Eelke
Registered User
Posts: 606
Joined: Thu Dec 20, 2001 8:00 am
Location: Bussum, NL
Contact:

Re: Category not displaying..

Post by Eelke » Fri Oct 06, 2006 8:59 am

Joablen wrote: then a good solution would be [...]

That implies there is a problem, which I don't think there is, at least not with the functioning of the software. Maybe it could be a little clearer that you need to set permissions before a newly created forum is of any use, like with a notice or something (if that isn't actually there, haven't checked).

Case
Registered User
Posts: 60
Joined: Tue Jun 06, 2006 9:44 am
Contact:

Re: Category not displaying..

Post by Case » Fri Oct 06, 2006 9:15 am

Yea, from what I remember, after you create a new forum it says "You can now set the permissions for this forum".

Maybe something along the lines of "You must now set the permissions for this forum before you can use it" would be suitable?

Joablen
Posts: 60
Joined: Sun Aug 27, 2006 3:09 am
Contact:

Re: Category not displaying..

Post by Joablen » Sat Oct 07, 2006 2:18 am

Eelke wrote:
Joablen wrote: then a good solution would be [...]

That implies there is a problem, which I don't think there is, at least not with the functioning of the software. Maybe it could be a little clearer that you need to set permissions before a newly created forum is of any use, like with a notice or something (if that isn't actually there, haven't checked).

i know thats why i said
Joablen wrote: then a good solution would be [...]

meaning, that if the permissions are a problem for anyone, then that could be...

Post Reply