Bug is less,

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
Ectoman
Registered User
Posts: 192
Joined: Sat Dec 15, 2001 3:53 pm
Location: Denver CO
Contact:

Re: Bug is less,

Post by Ectoman » Sun Nov 26, 2006 6:05 pm

8O

It looks like atleast 3 (maybe 4 or 5?) are easy fixes.

User avatar
Tienchen
Registered User
Posts: 91
Joined: Thu Sep 14, 2006 5:23 pm
Location: Germany
Contact:

Re: Bug is less,

Post by Tienchen » Sun Nov 26, 2006 9:41 pm

I know, we are so bad.
http://phpbb.cvs.sourceforge.net/phpbb/ ... 13&r2=1.14
8O I mean the first, yellow line (changed today). :D
I don't like these cold, precise, perfect people, who, in order not to speak wrong, never speak at all, and in order not to do wrong, never do anything. (Henry Ward Beecher)
Die Stifthelden

MKruer
Registered User
Posts: 156
Joined: Sun Jul 20, 2003 9:01 pm

Re: Bug is less,

Post by MKruer » Mon Nov 27, 2006 12:21 am

Well I guess that settles that. :mrgreen:

profpete
Registered User
Posts: 140
Joined: Wed Dec 08, 2004 10:49 pm
Location: Wales, UK

Re: Bug is less,

Post by profpete » Mon Nov 27, 2006 1:38 am

Except that's the upgrade script rather than the install schema (which still says B4-dev).

I assume this is for internal testing purposes, so wouldn't read anything into it yet.

...still hopeful for RC1 before xmas!

MKruer
Registered User
Posts: 156
Joined: Sun Jul 20, 2003 9:01 pm

Re: Bug is less,

Post by MKruer » Mon Nov 27, 2006 2:34 am

Someone should post a bug for the developers that says something like;

Code: Select all

Error in database_update.php

$updates_to_version = '3.0.B4'; 
should be 
$updates_to_version = '3.0.RC1';
:mrgreen:

Just kidding.

textilebbs
Posts: 69
Joined: Sat Aug 26, 2006 7:08 am

Re: Bug is less,

Post by textilebbs » Mon Nov 27, 2006 2:49 am

MKruer wrote: Someone should post a bug for the developers that says something like;

Code: Select all

Error in database_update.php

$updates_to_version = '3.0.B4'; 
should be 
$updates_to_version = '3.0.RC1';
:mrgreen:

Just kidding.


That's sound very good

DanoruX
Registered User
Posts: 156
Joined: Fri Mar 18, 2005 11:47 pm
Contact:

Re: Bug is less,

Post by DanoruX » Mon Nov 27, 2006 2:59 am

MKruer wrote: Someone should post a bug for the developers that says something like;

Code: Select all

Error in database_update.php

$updates_to_version = '3.0.B4'; 
should be 
$updates_to_version = '3.0.RC1';
:mrgreen:

Just kidding.
Do it. :mrgreen:

Gumfuzi
Registered User
Posts: 232
Joined: Wed Apr 26, 2006 7:04 pm

Re: Bug is less,

Post by Gumfuzi » Mon Nov 27, 2006 3:17 pm

9 ATM (7 new) ;)

seems that the dev team has done good work, so there are not sooo many new bugs...

User avatar
EXreaction
Registered User
Posts: 1555
Joined: Sat Sep 10, 2005 2:15 am

Re: Bug is less,

Post by EXreaction » Mon Nov 27, 2006 5:46 pm

Wow, just checked the bug tracker and there are only 7 reported bugs! :D


The devs are kicking but! :mrgreen:

User avatar
th23
Registered User
Posts: 112
Joined: Sat Jul 03, 2004 4:26 pm
Location: Bonn, Germany
Contact:

Re: Bug is less,

Post by th23 » Mon Nov 27, 2006 5:49 pm

Code: Select all

 *** database_update.php	26 Nov 2006 17:22:06 -0000	1.14
 --- database_update.php	27 Nov 2006 16:05:23 -0000	1.15
 ***************
 *** 309,313 ****
   	),
   	// Latest version
 ! 	'3.0.b4-dev'			=> array(),
   );
   
 --- 309,313 ----
   	),
   	// Latest version
 ! 	'3.0.b4'			=> array(),
   );
How about this little, tiny change... who still places a bet on RC1 as next release?

Post Reply