= Live Admin Panel Demo = [3.0.4]

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
User avatar
Eelke
Registered User
Posts: 606
Joined: Thu Dec 20, 2001 8:00 am
Location: Bussum, NL
Contact:

Re: = Live Admin Panel Demo =

Post by Eelke »

Am I supposed to be redirected to a MacGUI registration page? ('cause that's what's happening ;))
User avatar
Lastof
Registered User
Posts: 518
Joined: Wed Mar 17, 2004 8:10 pm
Location: Two weeks last wednesday
Contact:

Re: = Live Admin Panel Demo =

Post by Lastof »

If you go to http://olympus.macgui.com/" target="_blank it does seem to redirect you to register at macgui.com, however, the demo can still be accessed at http://olympus.macgui.com/index.php" target="_blank
Last edited by Lastof on 04 May 2008, 00:00, edited -1 times in total
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Look, I'm officially not a bug!!
SHS`: "Oooh Bertie, spank me with that casing stick, spank me spank me spaaaaannnnk mee!"
Image
User avatar
Pixelation
Registered User
Posts: 57
Joined: Mon Apr 10, 2006 1:03 pm
Location: Sydney, Australia
Contact:

Re: = Live Admin Panel Demo =

Post by Pixelation »

Just some things to note:

When I click on that second link which takes me to the Olympus demo, I get this message at the top of the forum:
[phpBB Debug Extra] PHP Notice: in file /includes/functions.php on line 2520: Undefined index: user_perm_from
[phpBB Debug Extra] PHP Notice: in file /includes/functions.php on line 2559: Cannot modify header information - headers already sent by (output started at /home/macguico/public_html/olympus/includes/functions.php:2144)
[phpBB Debug Extra] PHP Notice: in file /includes/functions.php on line 2560: Cannot modify header information - headers already sent by (output started at /home/macguico/public_html/olympus/includes/functions.php:2144)
[phpBB Debug Extra] PHP Notice: in file /includes/functions.php on line 2561: Cannot modify header information - headers already sent by (output started at /home/macguico/public_html/olympus/includes/functions.php:2144)
Nothing big, but maybe something to check out. Another thing I've noticed is that most of the text/writing on the forum is large, and it's not my browser that's making it that way. Looks like some people have been messing with the styles once again... 8O
Pixelation :: The Freezing & Studio Blueprint Owner :: Visit Us :: Contact

Image
Leo the leopard

In need of hosting for your website, forum or even your blog? Visit The Freezing and be a part of one of the newest hosting websites around owned by yours truly!
User avatar
Lastof
Registered User
Posts: 518
Joined: Wed Mar 17, 2004 8:10 pm
Location: Two weeks last wednesday
Contact:

Re: = Live Admin Panel Demo =

Post by Lastof »

Pixelation wrote: Nothing big, but maybe something to check out. Another thing I've noticed is that most of the text/writing on the forum is large, and it's not my browser that's making it that way. Looks like some people have been messing with the styles once again...
No, it's only large when theres an error message. I'd guess that it's something to do with a div being closed at the end of the error message that shouldn't.
Last edited by Lastof on 04 May 2008, 00:00, edited -1 times in total
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Look, I'm officially not a bug!!
SHS`: "Oooh Bertie, spank me with that casing stick, spank me spank me spaaaaannnnk mee!"
Image
User avatar
Pixelation
Registered User
Posts: 57
Joined: Mon Apr 10, 2006 1:03 pm
Location: Sydney, Australia
Contact:

Re: = Live Admin Panel Demo =

Post by Pixelation »

Ah ok no worries then. Well it would be good to get it all fixed up, or people will think that's what the new forum software will look like... :|

We don't want that.

Anyways, I'm off to bed, it's currently 3:22 AM. Talk to ya tomorrow! 8)
Pixelation :: The Freezing & Studio Blueprint Owner :: Visit Us :: Contact

Image
Leo the leopard

In need of hosting for your website, forum or even your blog? Visit The Freezing and be a part of one of the newest hosting websites around owned by yours truly!
User avatar
Dog Cow
Registered User
Posts: 271
Joined: Wed May 25, 2005 2:14 pm

Re: = Live Admin Panel Demo =

Post by Dog Cow »

I completely reinstalled it with a new database but.....there's a problem with logging on and the cookies
User avatar
Lastof
Registered User
Posts: 518
Joined: Wed Mar 17, 2004 8:10 pm
Location: Two weeks last wednesday
Contact:

Re: = Live Admin Panel Demo =

Post by Lastof »

It would seem you need to give the Members group some admin permissions. (else the whole admin panel testing bit won't work).

Oh, and this time I won't have founder status. :(

But, it's probabaly a good thing. Really only the board founder should have it.
Last edited by Lastof on 04 May 2008, 00:00, edited -1 times in total
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Look, I'm officially not a bug!!
SHS`: "Oooh Bertie, spank me with that casing stick, spank me spank me spaaaaannnnk mee!"
Image
User avatar
Dog Cow
Registered User
Posts: 271
Joined: Wed May 25, 2005 2:14 pm

Re: = Live Admin Panel Demo =

Post by Dog Cow »

Lastof wrote: It would seem you need to give the Members group some admin permissions. (else the whole admin panel testing bit won't work).

Oh, and this time I won't have founder status. :(

But, it's probabaly a good thing. Really only the board founder should have it.

No, I was doing a code change to usercp_register.php to automatically inserta each new member into group 7 which is the admin group
keith10456
Registered User
Posts: 523
Joined: Sat Apr 22, 2006 10:29 pm
Contact:

Re: = Live Admin Panel Demo =

Post by keith10456 »

Great work with the demo ACP. Huge thanks :lol:
blue1
Registered User
Posts: 1
Joined: Wed Apr 26, 2006 5:20 am

Re: = Live Admin Panel Demo =

Post by blue1 »

well, i don't have admin access, i don't think :-/
Post Reply