Download Links not working?

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
HRGuy
Registered User
Posts: 2
Joined: Sun Apr 03, 2005 4:39 pm

Download Links not working?

Post by HRGuy » Sun Apr 03, 2005 5:14 pm

Hi, just registered and clicked on Download Links but it doesn't seem to go anywhere? Is it possible for a lowly registered user to download Olympus or is that restricted? :) I'm running 2.0.13 but really need a feature in 3 so I'd like to put it up even though it is in beta. Thanks.

Martin Blank
Registered User
Posts: 687
Joined: Sun May 11, 2003 11:17 am

Re: Download Links not working?

Post by Martin Blank » Sun Apr 03, 2005 5:20 pm

Olympus is not in beta. It's in pre-alpha state, with absolutely no support. Many features do not work properly, and there is no upgrade script. If there's a feature that you need, you should go to the main phpBB board and check in the mod forums to see if someone there has already done what you need, or can do what you need.
You can never go home again... but I guess you can shop there.

ChALkeR
Registered User
Posts: 176
Joined: Tue Mar 15, 2005 4:38 pm
Location: Russia

Re: Download Links not working?

Post by ChALkeR » Sun Apr 03, 2005 5:51 pm

You better use 2.0.13 version.
What exactly feature do you need?

You might find a mod for it...

But if you want you get development version here: http://area51.phpbb.com/cvs/" target="_blank (at the right)
This board is not 3.0 it is currently a development version 2.1.2
3.0 will be a stable release. :D
Image
Sorry for my bad English....

User avatar
Silent Ninja
Registered User
Posts: 13
Joined: Sun Jan 04, 2004 4:53 pm
Location: Falkland Islands
Contact:

Re: Download Links not working?

Post by Silent Ninja » Mon Apr 04, 2005 1:52 am

The "Beta Download" link was a bad joke for the April's Fool Day... really, bad bad joke.
Image
Silent Ninja // http://www.agrisnk.com.ar" target="_blank

HRGuy
Registered User
Posts: 2
Joined: Sun Apr 03, 2005 4:39 pm

Re: Download Links not working?

Post by HRGuy » Mon Apr 04, 2005 7:23 pm

Thanks for all the helpful clarification for a newbie 8O At least I know where I stand.
As mentioned in a previous post/message I will probably try to get Approve Mod to work. The update on it was apparently for 2.0.6--anybody know if it is likely to still work with 2.0.13? Thanks again!

Yoshi 15
Registered User
Posts: 86
Joined: Sun Jun 29, 2003 10:04 pm

Re: Download Links not working?

Post by Yoshi 15 » Mon Apr 04, 2005 11:59 pm

HRGuy wrote: Thanks for all the helpful clarification for a newbie 8O At least I know where I stand.
As mentioned in a previous post/message I will probably try to get Approve Mod to work. The update on it was apparently for 2.0.6--anybody know if it is likely to still work with 2.0.13? Thanks again!
If it worked for 2.0.6, there is probably a very high chance that it will work for 2.0.13.

ChALkeR
Registered User
Posts: 176
Joined: Tue Mar 15, 2005 4:38 pm
Location: Russia

Re: Download Links not working?

Post by ChALkeR » Tue Apr 05, 2005 9:23 am

Just use Denwer or any other pack for testing with Apache, Php and MySQL
test it on your computer =)

Do not test it on your site =)
Image
Sorry for my bad English....

Post Reply