mods that copatible with easymod and phpbb latest version

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
farhad12
Registered User
Posts: 6
Joined: Mon Feb 07, 2005 9:13 pm

mods that copatible with easymod and phpbb latest version

Post by farhad12 »

mods that
1- completly copatible with easy mods
2- completly compatible with phphbb 2.0.13
thnks you guys :P
i was installing super quick reply mod but i got to many error (in lang-....)
i wana 2 mod that is prety copatible with easymod and ..0.13 version
able2know
quick reply

i searched all phphack but nothing :oops:

kieroth_whiteleaf
Registered User
Posts: 72
Joined: Wed Apr 07, 2004 7:23 pm

Re: mods that copatible with easymod and phpbb latest versio

Post by kieroth_whiteleaf »

Two things:

I didn't quite understand what you meant... I wouldn't be able to help you much anyways but if you rewrite your request other people might be able to understand better.

If you're looking for help on 2.0.x you'll probably want to ask in the forums at phpbb.com (click the community link on the main page) rather than here - this is for 2.1 development stuff and usually the mods kill support request topics (as they should, since they don't really belong here). Ask over there and I bet people will help :)

SFG

Graham
Registered User
Posts: 1304
Joined: Tue Mar 19, 2002 7:11 pm
Location: UK

Re: mods that copatible with easymod and phpbb latest versio

Post by Graham »

Indeed, the best place to ask this is the MOD Requests forum at the main site.

Any MOD in our MOD DB will install using EM on a clean phpBB install unless stated otherwise.

The majority of MODs will work on 2.0.13 but check the relevant topics first for information.
"So Long, and Thanks for All the Fish"

Graham
Eeek, a blog!

farhad12
Registered User
Posts: 6
Joined: Mon Feb 07, 2005 9:13 pm

Re: mods that copatible with easymod and phpbb latest versio

Post by farhad12 »

Graham wrote: Indeed, the best place to ask this is the MOD Requests forum at the main site.

Any MOD in our MOD DB will install using EM on a clean phpBB install unless stated otherwise.

The majority of MODs will work on 2.0.13 but check the relevant topics first for information.
can you suggest a link to that collection?
thnx

Natan
Registered User
Posts: 304
Joined: Tue Dec 30, 2003 4:31 pm
Contact:

Re: mods that copatible with easymod and phpbb latest versio

Post by Natan »

"You may only be one person to the world, but you may also be the world to one person."

Vire
Registered User
Posts: 20
Joined: Tue Mar 15, 2005 3:54 pm

Re: mods that copatible with easymod and phpbb latest versio

Post by Vire »

You should get a php script like formmail made for requesting MODs and put it on the site...

Post Reply