error with cvs snapshot?

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
cellpack
Registered User
Posts: 17
Joined: Mon Oct 06, 2003 1:47 pm

error with cvs snapshot?

Post by cellpack »

anyone know if there is a problem with the cvs zip files? keep getting error reading header at 0 entries
RyanThaDude29
Registered User
Posts: 90
Joined: Tue Apr 15, 2003 5:46 am
Location: Northwest Indiana
Contact:

Re: error with cvs snapshot?

Post by RyanThaDude29 »

Try opening them in WinRAR.
But the reason it's probably doing that is because of the extension being changed when downloading. Probably using Firebird or Mozilla. In the future, right-click and choose "Save Link To Disk"
modenaf1
Registered User
Posts: 103
Joined: Sun Nov 16, 2003 8:29 pm

Re: error with cvs snapshot?

Post by modenaf1 »

I am having errors too. On friday I had luck, but on sunday it wouldn't work. I was using firebird, but today I am using IE6. I keep getting an error in the install. It says it can not write the config, but in the begining it said config: found, writable.
So I download the new one, upload it, hit done and the same screen comes up. I tried 777ing CHMOD, but that didn't do anything. Anyone else having this trouble?
Also where can I download one of the older ones from friday? If I could get one of the older ones that work that would be awsome :)
Banned
Roberdin
Registered User
Posts: 1546
Joined: Wed Apr 09, 2003 8:44 pm
Location: London, United Kingdom

Re: error with cvs snapshot?

Post by Roberdin »

Everyone will ge tthat error. Fix it yourself (as per the CVS agreement).
Rob
modenaf1
Registered User
Posts: 103
Joined: Sun Nov 16, 2003 8:29 pm

Re: error with cvs snapshot?

Post by modenaf1 »

Roberdin wrote:Everyone will ge tthat error. Fix it yourself (as per the CVS agreement).
modenaf1 wrote:Anyone else having this trouble?
The CVS agreement said there was no support for it, im not asking support, just a simple question if anyone else has had the error :roll:
Banned
User avatar
GPHemsley
Registered User
Posts: 1617
Joined: Fri Apr 18, 2003 4:01 am
Location: Long Beach, NY
Contact:

Re: error with cvs snapshot?

Post by GPHemsley »

modenaf1 wrote:im not asking support,
Yes you are.
modenaf1 wrote: just a simple question if anyone else has had the error :roll:
Which they probably do.
psoTFX has said before: "Just a simple question" is the same as asking for support. ;)
Gud
Registered User
Posts: 114
Joined: Fri Sep 07, 2001 11:02 am
Location: Sweden
Contact:

Re: error with cvs snapshot?

Post by Gud »

As GPH have pointed out, please don't ask about support for phpBB 2.2. ;)
Image
Eko
Registered User
Posts: 10
Joined: Mon Jan 05, 2004 11:11 pm

Re: error with cvs snapshot?

Post by Eko »

If you are getting errors about missing columns, then you might want to verify the schemas/schema_data.sql against schemas/mysql_schema.sql (or your appropriate). I had to edit the latter to have it create a few new columns (for the topic watch and unwatch buttons under styles imagesets).
If you are having problems with the config file, you can do one of two things: overwrite it with a clean one and then chmod it to 777, or you can wipe the file clean of all information. That error is cryptic: If you have already run the install partway, it sees stuff in the config, I guess, and thinks that i can't write. i dunno why. But it has worked for me many a time.
I personally think there should be a Users Helping Users subsection. Since there is no other official place for this board, it becomes difficult to find a large contingent of people to help you with the beta. I think that, even though fixes and such would be out of date really fast, general help and seeing what other people have done, and possibly bouncing ideas around can't hurt. I, for one, would be using 2.2 for the forums I run (instead of running one alongside it) if only a few little annoyances and/or bugs could be kept at bay/fixed. I realize that they will eventually, but none the less, I'm so eager to see this thing of beauty up and running, it's hard to contain myself. Good day to you and yours!
~Eko
[EDIT] Seeing how other people go about solving problems is one of my favorite things about programming in general. A UHU subsection could help cultivate this too.[/EDIT]
Wert
Registered User
Posts: 400
Joined: Tue Jul 03, 2001 8:33 pm

Re: error with cvs snapshot?

Post by Wert »

Eko wrote:I personally think there should be a Users Helping Users subsection. Since there is no other official place for this board, it becomes difficult to find a large contingent of people to help you with the beta.
  • A. It's not at beta status yet.
    B. Even the most cursory search would have shown you that this has been brought up before multiple times and the answer is simply "no".
Please read the following.
Need good web hosting? I recommend Hostrocket.
modenaf1
Registered User
Posts: 103
Joined: Sun Nov 16, 2003 8:29 pm

Re: error with cvs snapshot?

Post by modenaf1 »

GPHemsley wrote:
modenaf1 wrote:im not asking support,
Yes you are.
modenaf1 wrote: just a simple question if anyone else has had the error :roll:
Which they probably do.
psoTFX has said before: "Just a simple question" is the same as asking for support. ;)
geez I would never have thought that asking if anyone else had trouble was considered "asking for support."
oh well, now I know. Thanks, Roberdin, GPHemsley, Gud, and Wert for alerting me.
Although, I do think that it would be nice for a little members to members section for people to help each other, but the staff knows best.
Thanks
-f1
Banned
Post Reply