Area 51 bug?

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Post Reply
User avatar
haravikk
Registered User
Posts: 292
Joined: Sun Apr 20, 2003 5:05 pm
Contact:

Area 51 bug?

Post by haravikk »

I'm not sure that this is a bug with the area51 forum, or it may have been but it is continuing to effect me. You see, I visited a while back and got a warning that my header information was too large (due to the cookies sent), figuring this was just a bug while updating something I waited for a while but it continues. The problem is that the basic style seems to be broken on the front page, changing page resulted in a too large header warning. I've gotten round the too large header part by deleting all area51 cookies, but the subSilver film is still messed up, I can however see the grey version in the testing subforum just fine. Has something changed about themes that could have caused that?
Images in sigs! please.
User avatar
haravikk
Registered User
Posts: 292
Joined: Sun Apr 20, 2003 5:05 pm
Contact:

Re: Area 51 bug?

Post by haravikk »

oooooo0000000kaaaay, it just fixed itself after making that post. Did something change or have I just done a very bad thing?
Images in sigs! please.
Gud
Registered User
Posts: 114
Joined: Fri Sep 07, 2001 11:02 am
Location: Sweden
Contact:

Re: Area 51 bug?

Post by Gud »

A bug in alpha software? that is unheard of! 8O
Image
konigwolf
Registered User
Posts: 69
Joined: Tue Apr 22, 2003 10:22 pm
Location: Other World
Contact:

Re: Area 51 bug?

Post by konigwolf »

omg should i be worried.
User avatar
chAos
Registered User
Posts: 259
Joined: Wed Jan 16, 2002 7:05 am

Re: Area 51 bug?

Post by chAos »

you should, but not about the header problem.
User avatar
haravikk
Registered User
Posts: 292
Joined: Sun Apr 20, 2003 5:05 pm
Contact:

Re: Area 51 bug?

Post by haravikk »

I was really just wondering if this header problem was caused by phpBB 2.1 or if it is a browser fault. I'm using Safari 1.0 and think Apple would deserve a bug report if it is in fact a Safari bug :)
Images in sigs! please.
User avatar
DMartin
Registered User
Posts: 10
Joined: Tue Aug 14, 2001 4:49 am

Re: Area 51 bug?

Post by DMartin »

haravikk wrote:I was really just wondering if this header problem was caused by phpBB 2.1 or if it is a browser fault. I'm using Safari 1.0 and think Apple would deserve a bug report if it is in fact a Safari bug )
I'm having similar problems. I didn't post about it, because the developers have requested we not post bug reports.

This is what happens (for me) - when I visit the site, all styles are missing. Then, if I try to click on ANY thing, I get an error page which says something about the information in my cookie being too long for the server to read (or something like that)

If I clear all cookies, and clear my cache, I can return and everything works normally for awhile - then it goes all crazy again.

I'm pretty sure the developers are aware there are problems - so I'm not going to dwell on it. I just posted to let you know that you are not the only one experiencing this sort of problem. BTW - I use IE, so it's not specific to your browser.

Hope that helps :)
DeAnne Martin
Post Reply