Anyone have a (semi) working copy?

Discussion of general topics related to the new version and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
Forum rules
Discussion of general topics related to the new release and its place in the world. Don't discuss new features, report bugs, ask for support, et cetera. Don't use this to spam for other boards or attack those boards!
The Flib
Registered User
Posts: 1
Joined: Thu Apr 10, 2003 12:36 am

Anyone have a (semi) working copy?

Post by The Flib » Thu Apr 10, 2003 12:41 am

While we were all waiting for 2.0, some people had organized some of the more stable snapshots and fixed them up a bit. Is anyone doing something like this for 2.2? I'd search... but...
I know I should just wait... but that's just not like me.

gatekeep2
Registered User
Posts: 5
Joined: Sat Feb 16, 2002 5:26 am
Contact:

Re: Anyone have a (semi) working copy?

Post by gatekeep2 » Thu Apr 10, 2003 4:04 am

If anyone was gonna do this they probably would wait until this gets a little more stable... I've installed this exact copy build 20030401 on my private system with much hard work.
Can't Sleep Clowns will eat me. ...

User avatar
SHS`
Registered User
Posts: 1628
Joined: Wed Jul 04, 2001 9:13 am
Location: The Boonies, Hong Kong
Contact:

Re: Anyone have a (semi) working copy?

Post by SHS` » Thu Apr 10, 2003 2:54 pm

I installed a test board in the beginning of December 2002, and have kept it up to date in CVS so far, at any point working as well as here.
Jonathan “SHS`” Stanley • 史德信
phpBB™ 3.1.x, Bug/Security trackers
phpBB™ Bertie Bear 3.0 — prosilver Edition!Asking Questions The Smart Way

Aexoden
Registered User
Posts: 118
Joined: Tue Oct 08, 2002 5:21 pm
Location: Spokane, WA
Contact:

Re: Anyone have a (semi) working copy?

Post by Aexoden » Fri Apr 11, 2003 1:30 am

So much stuff at this point (bbcode, attachments, etc.) is either not implemented or broken at this point, so it's pretty much futile to try to build a "semi-stable" build for use. At least, not without great effort that would be erased as the Group adds whatever features in the time you spent working. On the other hand, CVS does work well enough to run (you may have to do a manual install, and not use install.php, since that's been kind of on and off the past couple of months) but it does work... but probably not for production purposes, unless your production is a small board of 4 or 5 people who you trust. ;)

User avatar
Jaeboy
Registered User
Posts: 100
Joined: Tue Mar 11, 2003 10:47 am
Location: HkG SAR
Contact:

Re: Anyone have a (semi) working copy?

Post by Jaeboy » Sat Apr 12, 2003 9:12 am

I have a copy and still running but unfortunately not very stable, at least am able to post. Am running 4th april CVS. Some CVS simply don't run...

jeroen234
Registered User
Posts: 28
Joined: Sat May 31, 2003 7:18 am
Location: Netherlands - lelystad

Re: Anyone have a (semi) working copy?

Post by jeroen234 » Sat May 31, 2003 10:46 am

cvs 29 may not to many problems
easy to install
only mysql chance's
and 1 dir for temples subSilver
e-mail not working disabelt it

User avatar
A_Jelly_Doughnut
Registered User
Posts: 1780
Joined: Wed Jun 04, 2003 4:23 pm

Re: Anyone have a (semi) working copy?

Post by A_Jelly_Doughnut » Fri Jun 06, 2003 12:27 am

The CVS from May 30 worked great after making 2 mySQL fields.
A_Jelly_Doughnut

huzz
Registered User
Posts: 7
Joined: Wed May 28, 2003 8:45 am

Re: Anyone have a (semi) working copy?

Post by huzz » Fri Jun 06, 2003 3:39 pm

Can you tell us more about the 2 MySql fileds?? so that we might have a go at it :) :)

User avatar
A_Jelly_Doughnut
Registered User
Posts: 1780
Joined: Wed Jun 04, 2003 4:23 pm

Re: Anyone have a (semi) working copy?

Post by A_Jelly_Doughnut » Fri Jun 06, 2003 7:26 pm

The both had to do with jabber. One was user_jabber in phpbb_users.
A_Jelly_Doughnut

User avatar
liquid_eagle
Registered User
Posts: 39
Joined: Tue Jun 03, 2003 5:24 pm
Location: England-ish
Contact:

Re: Anyone have a (semi) working copy?

Post by liquid_eagle » Fri Jun 06, 2003 7:45 pm

i've been using the cvs for a few days, updating it each time. I've only had to a bit of manual work (adding user_jabber to phpbb_users, like A_Jelly_Doughnut did), and it's been fine (well.. as good as alpha stuff will be).
I saw desserts; I'd no lemons; alas, no melon. Distressed was I.

Post Reply