overall_header.html

All style (template, theme and imageset) related questions for the new release; advice, feedback here please.
Post Reply
houston0710
Registered User
Posts: 1
Joined: Sat Jul 07, 2007 11:18 am

overall_header.html

Post by houston0710 »

I hope that this isn't off topic, but I would like some help with the phpbb3 template files.

In phpbb2 I was able to set the phpbb2 logo to link back to my website homepage by replacing "{U_INDEX}" in the template
overall_header.tpl file with "http://www.mysite.co.uk". In phpbb3 the overall_header.tpl file has been replaced with overall_header.html and changing "{U_INDEX}" in that does not seem to work anymore.

I hope that someone can help me, members do like this link as it saves a lot of time backing up through multiple forum pages.

Thanks.
User avatar
Lastof
Registered User
Posts: 518
Joined: Wed Mar 17, 2004 8:10 pm
Location: Two weeks last wednesday
Contact:

Re: overall_header.html

Post by Lastof »

You need to empty the cache after changing it, or enable "Recompile stale style components:" in ACP => General => Load settings.
Last edited by Lastof on 04 May 2008, 00:00, edited -1 times in total
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Look, I'm officially not a bug!!
SHS`: "Oooh Bertie, spank me with that casing stick, spank me spank me spaaaaannnnk mee!"
Image
Post Reply