ok, please don't jump on me but...

All style (template, theme and imageset) related questions for the new release; advice, feedback here please.
Post Reply
EzAzz
Registered User
Posts: 11
Joined: Tue Dec 21, 2004 5:42 pm

ok, please don't jump on me but...

Post by EzAzz »

Will templates that work on 2.0.11 work on 2.2? Or will there be a tool that converts them? Sorry if this is a daftly obvious question but I searched and couldn't find an answer !
8O
User avatar
olger901
Registered User
Posts: 536
Joined: Tue May 11, 2004 4:57 pm

Re: ok, please don't jump on me but...

Post by olger901 »

2.0.11 templates won't work on 2.2 they will have to be re-written.
It could be a convertor will be made though although I don't of any future plans regarding to.
-
EzAzz
Registered User
Posts: 11
Joined: Tue Dec 21, 2004 5:42 pm

Re: ok, please don't jump on me but...

Post by EzAzz »

:-(
Spectral Dragon
Registered User
Posts: 208
Joined: Mon Feb 16, 2004 1:45 pm
Location: Milan, MI
Contact:

Re: ok, please don't jump on me but...

Post by Spectral Dragon »

EzAzz wrote::-(
I wouldn't worry as I am sure that anyone who made a popular style will make it again for 2.2
Not Radio
Registered User
Posts: 159
Joined: Mon Oct 27, 2003 12:07 am
Contact:

Re: ok, please don't jump on me but...

Post by Not Radio »

They would be compatible but only in a technical sense. Functionally, they would be useless and a systematic conversion is pretty much impossible. New themes will need to be made from scratch or by modifying the old sources with a careful eye to insert all the necessary constructs and swap vars.
Post Reply