EM does not find anything!

Want to share what MODs you've gotten to work with EM? Happy about all the time your're saving? Want to say "thanks"? Here's the place.
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
thf
Registered User
Posts: 1
Joined: Sat May 19, 2007 3:52 am

EM does not find anything!

Post by thf »

Hello,
Thank you for your time helping me, i really appreciate it...... my problem is this, no matter what i do, EM does not find any mods to install! i put them in admin/mods/ (mods name) EM says it is configured properly, yet no go..... it does not detect ANYTHING, even mods that say they work with EM.... please help? thank you very much for all of your time...

denisess
Registered User
Posts: 2
Joined: Wed Jun 06, 2007 5:11 pm

Re: EM does not find anything!

Post by denisess »

In my case EM find some mods and installs them but doesn't see others that have been uploaded to admin/mods (such as better_captcha, easy botstopper and others). Can anyone help?

inetmarketing
Registered User
Posts: 1
Joined: Sun Jul 01, 2007 10:38 pm

Re: EM does not find anything!

Post by inetmarketing »

Hey,

As I see the un-answered posts.

here goes.

I installed EasyMod 0.3.0 today. It installed without any errors. I had the same problem.

One thing I found was, when I had un-zipped the TextualConfirmation-1.0.1 I (un-zipped to a folder) on my pc, so when I ftp'd
it to the mods folder, it was actually within two folders. ex.(mods/TextualConfirmation-1.0.1/TextualConfirmation-1.0.1/etc...

I deleted all of it, and this time made sure I double clicked on my folder on PC and only sent the one bundle.

Went back into EasyMod, and there it was! :D Installed it. It even said I needed to Do-It-Yourself some details, but they had been changed
when I looked. Guess its not sure if my template is compliant, although in EasMod History it shows both the sub-silver and my
re-edited template.

-----------------------

As for the better-captcha I moved the index.mod file out of the (contrib) folder and it showed up and installed, but it didn't
add the captcha.php into my forum folder. Think its something to do with his folder tree in the bundle. Something is outta place.

I'll figure it out, but that one is so easy to manually do, that its hardly worth the time.

HINT: EasyMod looks for either a install.txt or install.mod file...

Hope this Helps!

Robert

User avatar
Poomerio
Registered User
Posts: 552
Joined: Tue Jan 02, 2007 7:09 pm
Location: 4(x - 20y) = 20

Re: EM does not find anything!

Post by Poomerio »

EasyMOD doesn't look for install.txt or install.mod
But the install file has to be in the root of the directory that the MOD is.

Code: Select all

/admin/mods/a_mod/install.txt
That would work, but this wouldn't:

Code: Select all

/admin/mods/a_mod/b_mod/install.txt
And as long as the MODs have the correct permissions and the correct headers, EM should have no trouble in finding it.

- Poomie

Locked