updating from phpbb 2.0.20 >21 >22 >23

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
michaellunsford
Registered User
Posts: 3
Joined: Mon May 28, 2007 2:49 pm

updating from phpbb 2.0.20 >21 >22 >23

Post by michaellunsford »

Okay, I just installed all three updates in succession. They went through like a champ, but the admin index still thinks I have 2.0.20? Is that normal? :?
Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: updating from phpbb 2.0.20 >21 >22 >23

Post by Realisty »

have you run update_to_latest.php :?:
michaellunsford
Registered User
Posts: 3
Joined: Mon May 28, 2007 2:49 pm

Re: updating from phpbb 2.0.20 >21 >22 >23

Post by michaellunsford »

wouldn't that overwrite all of my mods?
Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: updating from phpbb 2.0.20 >21 >22 >23

Post by Realisty »

It updates the database to latest version and does not edit files
Locked