upgrading digests

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
missizippi
Registered User
Posts: 1
Joined: Tue Apr 15, 2008 10:16 am

upgrading digests

Post by missizippi »

I'm upgrading the digest mod and have got the the Easy Mod bit.
I get the error message that is referred to in Step 3 of the FAQ. (except my error is with the French and not the German directory)

"Step 3: I get the error "Could not open [language/lang_german/lang_admin.php] for reading". What do I do?
Most likely you have the Attachment MOD already installed and you do not have the German language package installed. Many people simply take the lang_german directory of the Attach MOD and copy it into place. This is wrong. If you do not have the German lang pack installed then simply delete the language/lang_german directory."

When is says 'simply delete the language/lang_french directory' is that the directory within the mods files? If I do that then I get the error
'COPY FAILED: The target file to be copied [./mods/digests_1.0.17/language/lang_french/lang_digests.php] could not be found.
copy language/lang_french/lang_digests.php to language/lang_french/lang_digests.php'

Can anyone help please?
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: upgrading digests

Post by Lumpy Burgertushie »

first, if you are not using the french language for your board, then you can delete the language/lang_french folder from your phpbb/languages folder.

If you are not using any of those languages then just delete all the laguage folders except whatever ones you are using.

then go back and start over with the MOD.

luck,
robert
Locked