Installed Easymod 3.0...Can't see it!

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Chebizza
Registered User
Posts: 2
Joined: Mon Mar 17, 2008 7:21 pm

Installed Easymod 3.0...Can't see it!

Post by Chebizza »

I have a phpbb 2.0.22.
I just installed the easymod 0.3.0 in a new folder mods-> admin/mods/easymod I did not have any mods folder, so I had to create one, and everything went fine.
Except that when installing step 3 is done, there is a button on the end of the page, Complete Processing.
When I click that button I get this
a 406 page " Not Acceptable
An appropriate representation of the requested resource /ljus/admin/mods/easymod/easymod_install.php
could not be found on this server."
The problem is I cant go on to step 4.
What do I do now?
I installed the EZPortal manually and that went fine!
Why cant I get the easymod to show/work?

EDITED* 18 march 08 at 22.25
I found a thread viewtopic.php?f=19&t=26412&st=0&sk=t&sd=a
That helped me to install easymod manually :D , but when I went to my ACP in the forum I had this written in top of ACP...
Parse error: syntax error, unexpected '}' in /home/domain/public_html/domain/ljus/includes/template.php(127) : eval()'d code on line 26
This is what is written on line 26...
* and the template file formats are quite similar.
So what do I do now?
Somebody?

I removed all the manually installed files/easymod, and then I uploaded it again to admin/mods/easymod.
Before that I cleared the em data in the db.
I then hit enter in the http://kvinnocity.com/ljus/admin/mods/e ... nstall.php
and I only come to step 3....???
This is how it looks now...in my forms ACP
Image
At the bottom of my ACP I have this little signs {} with url ---> http://kvinnocity.com/ljus/admin/%7B%7D
Help...?
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Installed Easymod 3.0...Can't see it!

Post by Lumpy Burgertushie »

those errors usually mean that you have made an error in one of the tpl files.

usually a switch.

<! BEGIN blahblahblah

or

<! END blahblahblah


those switches must be on a line by themselves and there must always be a BEGIN and a END switch.

robert
Chebizza
Registered User
Posts: 2
Joined: Mon Mar 17, 2008 7:21 pm

Re: Installed Easymod 3.0...Can't see it!

Post by Chebizza »

Thank you :-)
That takes care of the funny error I have in the forum ACP.
It was nothing like that before I tried to install easymod?

But it doesn't help me get to step 4 in the installation.php easymod?
I am still trying to come to step4.....????
User avatar
WhiteWolfSix
Registered User
Posts: 210
Joined: Fri Jan 21, 2005 9:05 am
Location: 48°43′N, 19°08′E

Re: Installed Easymod 3.0...Can't see it!

Post by WhiteWolfSix »

First of all, do update your forum. Your forum version is out of date.
Image
WhiteWolfSix (WW6)
Locked