Tried to install a mod and now my board is crazy!

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
KristyH
Registered User
Posts: 5
Joined: Fri Feb 08, 2008 10:12 pm

Tried to install a mod and now my board is crazy!

Post by KristyH » Wed Mar 12, 2008 7:27 pm

I was installing Simple Quick Reply MOD
2.0.0
simple_quick_reply_2.txt


I was doing this through EM

When I finished it said critical error but did not do anything, but go blank.

Then the message board is now showing dates form 1969 as the last post.

Is there anything I can do?

http://ktcraftsmembers.com/index.php?si ... dd692b4da9
Last edited by stickerboy on Mon Apr 07, 2008 4:53 pm, edited 1 time in total.
Reason: Moved from EM Discussion

KristyH
Registered User
Posts: 5
Joined: Fri Feb 08, 2008 10:12 pm

Re: Tried to install a mod and now my board is crazy!

Post by KristyH » Thu Mar 13, 2008 1:34 pm

I was able to reload the back up of my board. I am still not sure what was wrong, but for now it is solved. I am sorry I double posted to this area and another, but I was unser what the actually problem was and I learned it was really not a EM issue as much as it was a SQL: issue

Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: Tried to install a mod and now my board is crazy!

Post by Realisty » Thu Mar 13, 2008 7:44 pm

Did it not say what the critical error was ?

Locked