Critical Error: Admin EzPortal Mod

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
BK201
Registered User
Posts: 1
Joined: Thu Feb 28, 2008 2:09 am

Critical Error: Admin EzPortal Mod

Post by BK201 »

Hello everyone. I am using EasyMod which is an amazing program although I am trying to upload a new mod which I stated in topic and I get critical error.

Critical Error

Function Trace: open_files[5]->modio_open[1]

Could not open [/phpBB2/portal.php] for reading.
MOD script line #82 :: FAQ :: Report

Please help and pardon me if question was asked before.
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Critical Error: Admin EzPortal Mod

Post by Lumpy Burgertushie »

BK201 wrote:Hello everyone. I am using EasyMod which is an amazing program although I am trying to upload a new mod which I stated in topic and I get critical error.

Critical Error

Function Trace: open_files[5]->modio_open[1]

Could not open [/phpBB2/portal.php] for reading.
MOD script line #82 :: FAQ :: Report

Please help and pardon me if question was asked before.
that is usually because you have not uploaded the portal.php file at all or it is not where it is supposed to be.
or you have given easymod incorrect info for the path to phpbb during setup.
robert
pendeja
Registered User
Posts: 3
Joined: Sun May 18, 2008 6:43 am

Re: Critical Error: Admin EzPortal Mod

Post by pendeja »

i have the exact same problem with the country_flag install by EM...

Function Trace: open_files[5]->modio_open[1]

Could not open [includes/usercp_register.php] for reading.
MOD script line #143 :: FAQ :: Report

while i can't find (usercp_register.php) anywhere ... certainly not in the country_flag pack nor in my phpbb installation???

i assume that i need to find that file and drop it in the "include dir"?? (still don't if it supposed to be in the mod dir or the phpbb dir??)

i have installed the category herarchy, could it be the reason why that file desapeared?
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Critical Error: Admin EzPortal Mod

Post by Lumpy Burgertushie »

pendeja wrote:i have the exact same problem with the country_flag install by EM...

Function Trace: open_files[5]->modio_open[1]

Could not open [includes/usercp_register.php] for reading.
MOD script line #143 :: FAQ :: Report

while i can't find (usercp_register.php) anywhere ... certainly not in the country_flag pack nor in my phpbb installation???

i assume that i need to find that file and drop it in the "include dir"?? (still don't if it supposed to be in the mod dir or the phpbb dir??)

i have installed the category herarchy, could it be the reason why that file desapeared?
could be the reason. categories is a MOD that edits or replaces most of the files in phpbb and makes updating and/or installing MODs tricky at best.

robert
Locked