EM History

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
User avatar
SheWolf
Registered User
Posts: 14
Joined: Tue Jan 29, 2008 5:56 pm
Location: BC Canada
Contact:

EM History

Post by SheWolf »

Well, I have to admit the EasyMod sure makes things a lot simpler to get mods functioning properly. I am glad I managed to get the damned thing working finally!
What I am about to say I'm sure has had to have occurred before. My apologies if I am repeating something already posted, but I could not find this thru the search on the forum.
When I installed the mods to my board, everything seemed to execute ok. There were some mods where the language files didn't register with some of the mods, but I scrolled thru them and English was what I was worried about. It wasn't in the errors, so I continued. Anywho, in the end I checked my EM history, and it shows only 2 mods there; the EM itself and then a 'merge/split' mod. The other mods that said successfully installed are not there, yet when I go back into the 'Install Mod' area in EM, there they are as unprocessed. Strangely, the mods are functioning on my board quite nicely. I just don't understand why they aren't showing in the history and still showing as unprocessed in the Install Mod section. I would surely like to have those out of there because when I go to execute a new mod, I will have to filter through that mess that says is still unprocessed. ANy ideas or comments that can be helpful would be appreciated. 8-)
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: EM History

Post by Lumpy Burgertushie »

the only thing that comes to mind is maybe they were duplicates with different names.

or, more likely, there is a different txt file in that MOD's folder

easymod looks in the folder that you upload and any file with a txt or mod extension will be listed as waiting to be installed.

robert
Locked