Getting this error on installs

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
alan081954
Registered User
Posts: 1
Joined: Mon Jan 28, 2008 6:30 pm

Getting this error on installs

Post by alan081954 » Mon Jan 28, 2008 6:36 pm

Easymod has been working fine for a while now, It's installed a few mods with no problems at all. Now when I try to install a mod I get the following error:

General Error
Critical Error:
Function Trace: main[1]->modio_prep[3]

FTP ERROR: could not chdir to phpBB root directory

User avatar
M.O.B.
Registered User
Posts: 24
Joined: Sat Jan 22, 2005 11:17 pm

Re: Getting this error on installs

Post by M.O.B. » Tue May 20, 2008 7:58 pm

I am familiar with this error.

Do me a favor. Please tell us the version of EasyMOD you have and also provide the install.txt code you are trying to install here below (within code brackets).

Thanks in advance.
Image

User avatar
stickerboy
Registered User
Posts: 94
Joined: Fri Jun 04, 2004 3:05 pm
Location: Airdrie, UK
Contact:

Re: Getting this error on installs

Post by stickerboy » Thu May 22, 2008 9:22 am

Moved to 'Installing MODs with EasyMOD' - please read the forum descriptions before posting.
Discussion != Support
I'm a web-designing prototyping tech-support musician
|| Twitter || Flickr || BandCamp ||
Please don't contact me via pm/email unless I ask you to/say it's ok

Locked