ACP User Registration 1.0.1-Critical Error

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Chapstick
Registered User
Posts: 2
Joined: Thu Dec 13, 2007 4:14 am

ACP User Registration 1.0.1-Critical Error

Post by Chapstick »

Hi,
I've uploaded all mod files and when I run Easy Mod, I get a critical error. I am a newbie with this, but all my other EM's loaded fine, so I am stuck on this one.

Any guidance would be appreciated.

Chap

-------------------------------------------------------
Error Detail

Critical Error

Function Trace: open_files[3]->modio_open[3]

Could not open [./mods/acpuserregistration_101/processed/language/lang_english/lang_admin.php.txt] for writing.
MOD script line #76 :: FAQ :: Report

MOD Data
MOD Title: ACP User Registration 1.0.1 install.txt
Author: Fountain of Apples webmacster87@gmail.com Douglas Bell http://www.webmacster87.info
Processed Themes: subSilver
Processed Languages: english
Files Edited: 0
Commands Processed: 1
Unprocessed Commands: 0
User avatar
WhiteWolfSix
Registered User
Posts: 210
Joined: Fri Jan 21, 2005 9:05 am
Location: 48°43′N, 19°08′E

Re: ACP User Registration 1.0.1-Critical Error

Post by WhiteWolfSix »

Chapstick wrote:Could not open [./mods/acpuserregistration_101/processed/language/lang_english/lang_admin.php.txt] for writing.
Try to set up chmod 777 for lang_englis folder in /mods/acpuserregistration_101/processed/
Image
WhiteWolfSix (WW6)
Chapstick
Registered User
Posts: 2
Joined: Thu Dec 13, 2007 4:14 am

Re: ACP User Registration 1.0.1-Critical Error

Post by Chapstick »

Thanks for the suggestion to chmod. There is no 'processed' folder with this MOD's .zip file which is why I was confused by the error message. So, I had made a processed folder and it still didn't work.

I looked at the .php files in both the MOD's root and updates folders and neither of those reference this 'processed' directory, so I am even unable to try and track down where this is originating in the MOD files. Any help there?

Chap
User avatar
WhiteWolfSix
Registered User
Posts: 210
Joined: Fri Jan 21, 2005 9:05 am
Location: 48°43′N, 19°08′E

Re: ACP User Registration 1.0.1-Critical Error

Post by WhiteWolfSix »

Well, to be honest, I am running phpBB3 since RC1, so I don't use EM anymore. It seems that EM could not create required folders . Try to set CHMOD 777 for mods folder... root/admin/mods
Image
WhiteWolfSix (WW6)
Locked