Installing Mods

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
sondra
Registered User
Posts: 2
Joined: Tue Dec 04, 2007 4:13 am

Installing Mods

Post by sondra »

I have uploaded the mods to my server
path: admin/mods/(mod name with no space)
I go to the admin panel and it is there to install, but when I click instal I get installation failed. and a list of warnings
What am I doing wrong?

Here are a few:

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/admin/board_config_body.tpl] for reading.
MOD script line #528 :: FAQ :: Report


Error Detail

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/admin/user_edit_body.tpl] for reading.
MOD script line #562 :: FAQ :: Report


Error Detail

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/profile_add_body.tpl] for reading.
MOD script line #603 :: FAQ :: Report


Error Detail

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/viewtopic_body.tpl] for reading.
MOD script line #643 :: FAQ :: Report


Error Detail

Warning

FIND FAILED: In file [templates/ChristmasRed/viewtopic_body.tpl] could not find:

<a href="{U_POST_NEW_TOPIC}">
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Installing Mods

Post by Lumpy Burgertushie »

sondra wrote:I have uploaded the mods to my server
path: admin/mods/(mod name with no space)
I go to the admin panel and it is there to install, but when I click instal I get installation failed. and a list of warnings
What am I doing wrong?

Here are a few:

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/admin/board_config_body.tpl] for reading.
MOD script line #528 :: FAQ :: Report


Error Detail

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/admin/user_edit_body.tpl] for reading.
MOD script line #562 :: FAQ :: Report


Error Detail

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/profile_add_body.tpl] for reading.
MOD script line #603 :: FAQ :: Report


Error Detail

Warning

Function Trace: open_files[2]->modio_open[1]

Could not open [templates/plastikaaCore_CoffeeCup/viewtopic_body.tpl] for reading.
MOD script line #643 :: FAQ :: Report


Error Detail

Warning

FIND FAILED: In file [templates/ChristmasRed/viewtopic_body.tpl] could not find:

<a href="{U_POST_NEW_TOPIC}">
this is not correct:
plastikaaCore_CoffeeCup

I don't know what that is supposed to be.

plastikaa is part of the name of a style,

I have no idea what Core_CoffeeCup is, but it is not the name of a MOD that I ever heard of.


robert
Locked