Attachment mod ...

Wondering why that MOD you have won't install correctly? Let's take a look
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
harineel
Registered User
Posts: 3
Joined: Thu Mar 27, 2008 11:51 pm

Re: Attachment mod ...

Post by harineel » Mon Mar 31, 2008 7:32 am

hi,

i installed attachment mod v2.4.5 recently. and everything went successfully, and i changed all required files according to install.txt file. But, after installation, i am unable to upload the files from the site, even i am unable to see any information about attachements in the site except browse option and text area option and one submit button, even these are just plain, no names on them like button with out value on it.

and when i specified a file and hit the button, the page refreshes to the same existing page.

if u want to look at the forum u can get here. wwww.admincommunity.com

badly need help from you guys, please let me know what to do

thanks,
harineel

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Attachment mod ...

Post by Lumpy Burgertushie » Tue Apr 01, 2008 8:51 pm

harineel wrote:hi,

i installed attachment mod v2.4.5 recently. and everything went successfully, and i changed all required files according to install.txt file. But, after installation, i am unable to upload the files from the site, even i am unable to see any information about attachements in the site except browse option and text area option and one submit button, even these are just plain, no names on them like button with out value on it.

and when i specified a file and hit the button, the page refreshes to the same existing page.

if u want to look at the forum u can get here. wwww.admincommunity.com

badly need help from you guys, please let me know what to do

thanks,
harineel
your site is exremely slow to load. this might have something to do with it.

however, those types of problems are usually because you either have not done all the edits,
have not done them properly, and/or have not uploaded all the files.

go back through the install and make sure you did the edits to all the files.

make sure you uploaded all the files.

if you are using anything other than a real ftp program to upload/download files, stop.

get filezilla or some other ftp program or you will never get things like this to work.

luck,
robert

harineel
Registered User
Posts: 3
Joined: Thu Mar 27, 2008 11:51 pm

Re: Attachment mod ...

Post by harineel » Wed Apr 02, 2008 3:43 am

thanks robert,

i think when you were trying to reach my site http://www.admimcommunity.com i was updating it to phpbb3.0 and now all the problems are cleared.

thanks again
harineel.

streamin
Registered User
Posts: 4
Joined: Tue Oct 30, 2007 10:34 am

Re: Attachment mod ...

Post by streamin » Sat Apr 12, 2008 2:34 pm

How could we redirect the guests to the login page when they want to download the attachments.if they are users they can download it .But they arent users they will redirect the login page ..After they login the site also could download attachments.

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Attachment mod ...

Post by Lumpy Burgertushie » Sat Apr 12, 2008 11:58 pm

streamin wrote:How could we redirect the guests to the login page when they want to download the attachments.if they are users they can download it .But they arent users they will redirect the login page ..After they login the site also could download attachments.
I think that is standard behaviour. I don't believe that guests can download by default.

anyway, check your settings in the admin panel.

robert

streamin
Registered User
Posts: 4
Joined: Tue Oct 30, 2007 10:34 am

Re: Attachment mod ...

Post by streamin » Sun Apr 13, 2008 12:03 pm

no. Guests wont download the attachments .Only see them and after click the ''download icon '' they will redirect to the login page.After login ,they could download it.

the point is ;the guests will view/see the attachments but cant download them.i want to redirect them to the login page.İ guess its all about attachment permissions .but where ? and how ?

User avatar
Ornette
Registered User
Posts: 2
Joined: Tue Apr 08, 2008 6:16 am

Re: Attachment mod ...

Post by Ornette » Wed Apr 16, 2008 11:54 am

Hey

I was about to rant & rave that twice I had installed the EM Attachment Mod on two different forums, and that no matter what no-one but the Admin could see the 'Add an Attachment' at the bottom of posting

Then in a moment of clarity I checked and discovered that you have to give permissions to a forum to allow uploads! :P

So now all is well....


PS. Any reasons why the Attach Mod was not made EM compatible 'officially''??
Check me out every Tuesday 10-12pm GMT on Stress Factor - 1994 Jungle Drum & Bass Stylee!!!

http://www.stressfactor.co.uk

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Attachment mod ...

Post by Lumpy Burgertushie » Thu Apr 17, 2008 4:32 am

there really are no "officially compatible" MODs.

most MODs that you get from phpbb will work with easymod. however, if you have other MODs installed, then there is a chance that it won't. all MODs have to work on a plain vanilla install of phpbb using subSilver.
If your setup is anything other than that, then you run the risk of a MOD not installing properly using easymod.

robert

streamin
Registered User
Posts: 4
Joined: Tue Oct 30, 2007 10:34 am

Re: Attachment mod ...

Post by streamin » Tue Jun 17, 2008 9:25 am

when i have upload a file that bigger than 5 mb ,i have got an error.but my files had been added to my ''files'' directory.


my safe mod is off .

my htaccess and php.ini has included this lines .

php_value memory_limit 200M
php_value upload_max_filesize 25M
php_value max_execution_time "300"
php_value post_max_size 25M
php_value magic_quotes_gpc off
php_value output_buffering 4096
php_value safe_mode off

this is the error message


Critical Error!
message_die() was called multiple times.
Error #1
Could not query total filesize

Line : 1470
File : /home/***/domains/***/public_html/attach_mod/posting_attachments.php
SQL : SELECT sum(filesize) as total FROM phpbb_attachments_desc
Error #2
Could not query portal config table

Line : 58
File : /home/****/domains/**/public_html/includes/functions_portal.php
SQL : SELECT * FROM phpbb_portal_config

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Attachment mod ...

Post by Lumpy Burgertushie » Wed Jun 18, 2008 7:12 am

why did you come to the easymod site to post questions about the attachment MOD.

your best bet is going to be back at phpbb.com in the attachment MOD topic. or at the author's website.

luck,
robert

Locked