Copying error?

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Jamesking56
Registered User
Posts: 2
Joined: Tue Jun 10, 2008 5:20 pm

Copying error?

Post by Jamesking56 » Tue Jun 10, 2008 5:24 pm

I have phpbb 2.0.23 and I am trying to install EasyMod

but.... I have a copying error for some reason

Here is the Debug Info:

EM installer v0.3.0 wrote: EM status: New Install
phpBB version: 2.0.23
Working Dir: /home/saegcom/public_html/forum/admin/mods/easymod
Install Step: 2
Mode: debug

The Error wrote: No error.

Permissions: (including system errors)
read access :: OK
write access :: OK
root path write :: No
chmod access :: OK
unlink access :: OK
mkdir access :: OK
tmp path write :: OK
FTP extension :: OK
Safe Mode :: OFF
copy access :: OK


Additional System Information:

System: Linux kent.webhosting.uk.com 2.6.25-etech #1 SMP Thu May 1 13:55:34 BST 2008 i686
Configure Command: './configure' '--enable-bcmath' '--enable-calendar' '--enable-dbase' '--enable-exif' '--enable-ftp' '--enable-gd-native-ttf' '--enable-libxml' '--enable-magic-quotes' '--enable-mbstring' '--enable-pdo=shared' '--enable-soap' '--enable-sockets' '--enable-wddx' '--enable-zend-multibyte' '--prefix=/usr/local' '--with-apxs2=/usr/local/apache/bin/apxs' '--with-curl=/opt/curlssl/' '--with-curlwrappers' '--with-freetype-dir=/usr' '--with-gd' '--with-gettext' '--with-imap=/opt/php_with_imap_client/' '--with-imap-ssl=/usr' '--with-jpeg-dir=/usr' '--with-kerberos' '--with-libexpat-dir=/usr' '--with-libxml-dir=/opt/xml2' '--with-libxml-dir=/opt/xml2/' '--with-mcrypt=/opt/libmcrypt/' '--with-mhash=/opt/mhash/' '--with-mysql=/usr' '--with-mysql-sock=/var/lib/mysql/mysql.sock' '--with-mysqli=/usr/bin/mysql_config' '--with-openssl=/usr' '--with-openssl-dir=/usr' '--with-pdo-mysql=shared' '--with-pdo-sqlite=shared' '--with-png-dir=/usr' '--with-sqlite=shared' '--with-tidy=/opt/tidy/' '--with-ttf' '--with-xmlrpc' '--with-xpm-dir=/usr/X11R6' '--with-xsl=/opt/xslt/' '--with-zlib' '--with-zlib-dir=/usr'
PHP version: 5.2.5
register_globals: OFF
magic_quotes_gpc: ON
magic_quotes_runtime: OFF
allow_url_fopen: ON
sockets_support: enabled


Recommendations:
write: server
move: automated FTP

Selected settings:
write: server
move: copy
ftp dir: /
ftp host: localhost
ftp port: 21
ftp debug: false
ftp ext: fsock
ftp cache: false

CWD Listing:

Code: Select all

drwxrwxrwx em_includes
drwxrwxrwx templates
drwxrwxrwx languages
-rwxrwxrwx easymod_display_functions.php
-rwxrwxrwx easymod_install.php
-rwxrwxrwx easymod.gif
drwxrwxrwx .
drwxrwxrwx includes
drwxrwxrwx ..

Not testing FTP since it is not being used.

Jamesking56
Registered User
Posts: 2
Joined: Tue Jun 10, 2008 5:20 pm

Re: Copying error?

Post by Jamesking56 » Tue Jun 10, 2008 5:36 pm

I have just played around a bit and got a bit further but ran into another error:

EM installer v0.3.0 wrote: EM status: New Install
phpBB version: 2.0.23
Working Dir: /home/saegcom/public_html/forum/admin/mods/easymod
Install Step: 4
Mode:

The Error wrote: Critical Error:
Function Trace: main[3]->

Permissions: (including system errors)
read access :: OK
write access :: OK
root path write :: No
chmod access :: OK
unlink access :: OK
mkdir access :: OK
tmp path write :: OK
FTP extension :: OK
Safe Mode :: OFF
copy access :: OK


Additional System Information:

System: Linux kent.webhosting.uk.com 2.6.25-etech #1 SMP Thu May 1 13:55:34 BST 2008 i686
Configure Command: './configure' '--enable-bcmath' '--enable-calendar' '--enable-dbase' '--enable-exif' '--enable-ftp' '--enable-gd-native-ttf' '--enable-libxml' '--enable-magic-quotes' '--enable-mbstring' '--enable-pdo=shared' '--enable-soap' '--enable-sockets' '--enable-wddx' '--enable-zend-multibyte' '--prefix=/usr/local' '--with-apxs2=/usr/local/apache/bin/apxs' '--with-curl=/opt/curlssl/' '--with-curlwrappers' '--with-freetype-dir=/usr' '--with-gd' '--with-gettext' '--with-imap=/opt/php_with_imap_client/' '--with-imap-ssl=/usr' '--with-jpeg-dir=/usr' '--with-kerberos' '--with-libexpat-dir=/usr' '--with-libxml-dir=/opt/xml2' '--with-libxml-dir=/opt/xml2/' '--with-mcrypt=/opt/libmcrypt/' '--with-mhash=/opt/mhash/' '--with-mysql=/usr' '--with-mysql-sock=/var/lib/mysql/mysql.sock' '--with-mysqli=/usr/bin/mysql_config' '--with-openssl=/usr' '--with-openssl-dir=/usr' '--with-pdo-mysql=shared' '--with-pdo-sqlite=shared' '--with-png-dir=/usr' '--with-sqlite=shared' '--with-tidy=/opt/tidy/' '--with-ttf' '--with-xmlrpc' '--with-xpm-dir=/usr/X11R6' '--with-xsl=/opt/xslt/' '--with-zlib' '--with-zlib-dir=/usr'
PHP version: 5.2.5
register_globals: OFF
magic_quotes_gpc: ON
magic_quotes_runtime: OFF
allow_url_fopen: ON
sockets_support: enabled


Recommendations:
write: server
move: automated FTP

Selected settings:
write: server
move: ftpm
ftp dir: public_html/forum
ftp host: sa-eg.com
ftp port: 21
ftp debug: true
ftp ext: ext
ftp cache: false

CWD Listing:

Code: Select all

drwxrwxrwx em_includes
drwxrwxrwx templates
drwxrwxrwx languages
-rwxrwxrwx easymod_display_functions.php
-rwxrwxrwx easymod_install.php
-rwxrwxrwx easymod.gif
-rw-r--r-- post_process.bat
drwxrwxrwx .
drwxrwxrwx includes
drwxrwxrwx ..
-rw-r--r-- post_process.sh

Not testing FTP since it is not being used.

Locked