error after installing EM

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
tools4fools
Registered User
Posts: 3
Joined: Sun Jun 08, 2008 5:36 pm

error after installing EM

Post by tools4fools » Sun Jun 08, 2008 5:55 pm

Installed EM 0.3.0 (manually) and finally got the 'successful inastalled' and pushed button to return to forum ACP.
Mod menu is there on the left, but get following error on top of ACP:

Code: Select all

Warning: main(./../language/lang_english/lang_easymod.php) [function.main]: failed to open stream: No such file or directory in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 32

Warning: main(./../language/lang_english/lang_easymod.php) [function.main]: failed to open stream: No such file or directory in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 32

Warning: main(./../language/lang_english/lang_easymod.php) [function.main]: failed to open stream: No such file or directory in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 32

Warning: main() [function.include]: Failed opening './../language/lang_english/lang_easymod.php' for inclusion (include_path='.:/usr/local/lib/php') in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 32

Warning: Cannot modify header information - headers already sent by (output started at /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php:32) in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/page_header_admin.php on line 143

Warning: Cannot modify header information - headers already sent by (output started at /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php:32) in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/page_header_admin.php on line 145

Warning: Cannot modify header information - headers already sent by (output started at /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php:32) in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/page_header_admin.php on line 146
Plus this one when I try to open anything in the ME menu:

Code: Select all

Warning: main(../language/lang_english/lang_easymod.php) [function.main]: failed to open stream: No such file or directory in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 71

Warning: main(../language/lang_english/lang_easymod.php) [function.main]: failed to open stream: No such file or directory in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 71

Warning: main(../language/lang_english/lang_easymod.php) [function.main]: failed to open stream: No such file or directory in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 71

Warning: main() [function.include]: Failed opening '../language/lang_english/lang_easymod.php' for inclusion (include_path='.:/usr/local/lib/php') in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 71
The 'admin_easymod.php' is actually uploaded to 'www/forum2/admin/admin_easymod.php' as is 'page_header_admin.php'

Dunno what is wrong, any of the experts here any ideas?
*****
Last edited by stickerboy on Mon Jul 28, 2008 9:26 am, edited 2 times in total.
Reason: Moved to "Installing EasyMOD" & added code tags

Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: error after installing EM

Post by Realisty » Sun Jun 08, 2008 7:39 pm

The errors say that you haven't got the lang_easymod.php in the lang_english folder

tools4fools
Registered User
Posts: 3
Joined: Sun Jun 08, 2008 5:36 pm

Re: error after installing EM

Post by tools4fools » Sun Jun 08, 2008 11:38 pm

Duhh...thanks...the file in there was ' lang_easymod_english.php'...had to rename it to ' lang_easymod.php'....

tools4fools
Registered User
Posts: 3
Joined: Sun Jun 08, 2008 5:36 pm

Re: error after installing EM

Post by tools4fools » Sun Jun 08, 2008 11:47 pm

But now I'm getting another error when trying to login into EM:

Fatal error: Call to undefined function: get_em_pw() in /mounted-storage/home19a/sub001/sc19507-WNDR/www/forum2/admin/admin_easymod.php on line 727

....

Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: error after installing EM

Post by Realisty » Mon Jun 09, 2008 5:13 pm

That is a strange error cause that function is defined in that same file :?

Locked