Help me please!!!

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
ximi489
Registered User
Posts: 2
Joined: Mon Feb 25, 2008 5:37 am

Help me please!!!

Post by ximi489 » Mon Feb 25, 2008 5:41 am

Hey, When I go to install EASYMOD 0.3.0.. I ran into a problem..

I'm kinda new to Admining a site.. But wheres the Your Forum Folder?
Like in the ReadMe link that I just went to visit.. it says extract it into the admin/ directory of your phpBB2 installation. The proper directory hierarchy should be your_forum_folder/admin/mods/easymod/.
Where is that?!

EDIT: After working a little I firgured out THAT problem, but now I have a new one.. I go to my browser and type in my http://www.(my site)/bionic/admin/mods/easymod/easymod_install.php.. I hit enter then I get a error saying "No input file spesified". And yes, I have looked on the FAQ's and theres nothing like this on them.. Help?

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Help me please!!!

Post by Lumpy Burgertushie » Tue Feb 26, 2008 5:54 am

ximi489 wrote:Hey, When I go to install EASYMOD 0.3.0.. I ran into a problem..

I'm kinda new to Admining a site.. But wheres the Your Forum Folder?
Like in the ReadMe link that I just went to visit.. it says extract it into the admin/ directory of your phpBB2 installation. The proper directory hierarchy should be your_forum_folder/admin/mods/easymod/.
Where is that?!

EDIT: After working a little I firgured out THAT problem, but now I have a new one.. I go to my browser and type in my http://www.(my site)/bionic/admin/mods/easymod/easymod_install.php.. I hit enter then I get a error saying "No input file spesified". And yes, I have looked on the FAQ's and theres nothing like this on them.. Help?
did you create that empty mods folder inside your admin folder?
did you upload the easymod folder to that admin/mods folder on your server?


robert

ximi489
Registered User
Posts: 2
Joined: Mon Feb 25, 2008 5:37 am

Re: Help me please!!!

Post by ximi489 » Wed Feb 27, 2008 2:42 am

Well, I can't find the admin folder.. Where is it? I didn't think it HAD to be in one so I made a new one on desktop.. And the guide doesn't help too much on problems.. :?

I'm using a darkbb.com style forum if that means anything...
And I'm not the buyer.. I'm a fellow admin but I'm trying to put it in because the other admin doesn't wanna mess up the site, Haha.

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Help me please!!!

Post by Lumpy Burgertushie » Wed Feb 27, 2008 2:56 am

Ok, this is not someting you can do on your computer. You have to have ftp access to the actual phpbb files on the server.

you have to know what the database connection info is, you have to know what the username and password is for the server, etc.

If you have all that info, then we can help you install easymod on the board, but you don't do any of this on your computer.

robert

Locked