problem with installing easymod

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
spyderswim
Registered User
Posts: 6
Joined: Thu Nov 15, 2007 9:53 pm

problem with installing easymod

Post by spyderswim » Sat Feb 16, 2008 9:25 pm

ok I uploaded a new version of easymod.zip

Unzipped folder contains to desktop

went into ftp went to my board folder then my admin folder, made a mods folder then uploaded all the contains of the folder on my desktop to this folder

went into chmod put permissions of the folder to 755

logged in to the board then logged into my admin section from that screen i put in turbot-bird.com/board/admin/mods/easymod_install.php

comes up with the front page of the forum which is disabled at this time.

Anyone can you please help

domain name http://www.turbot-bird.com
version 2.0.22

User avatar
Kevin Clark
Support Team
Support Team
Posts: 751
Joined: Thu Feb 10, 2005 5:34 pm
Location: UK
Contact:

Re: problem with installing easymod

Post by Kevin Clark » Sat Feb 16, 2008 9:34 pm

What happens if you enable the forum?
admin panel>configuration>disable board>no
Image

spyderswim
Registered User
Posts: 6
Joined: Thu Nov 15, 2007 9:53 pm

Re: problem with installing easymod

Post by spyderswim » Sat Feb 16, 2008 9:45 pm

Kevin Clark wrote:What happens if you enable the forum?
admin panel>configuration>disable board>no
we disabled it for the weekend to make sure this guy stops puttin porn on it

spyderswim
Registered User
Posts: 6
Joined: Thu Nov 15, 2007 9:53 pm

Re: problem with installing easymod

Post by spyderswim » Sat Feb 16, 2008 9:47 pm

it went to step 1, when it asks for the ftp file to phpbb2 what is it askin for, the http://www.turbot-bird.com/board that is where the forum files are

spyderswim
Registered User
Posts: 6
Joined: Thu Nov 15, 2007 9:53 pm

Re: problem with installing easymod

Post by spyderswim » Sat Feb 16, 2008 10:02 pm

went threw install correctly and this is the error

Code: Select all

Error :: Table 'phpbb.phpbb_easymod' doesn't exist
SQL   :: INSERT INTO phpbb_easymod ( mod_title, mod_file, mod_version, mod_author_handle, mod_author_email, mod_author_name, mod_author_url, mod_description, mod_process_date, mod_phpBB_version, mod_processed_themes, mod_processed_langs, mod_files_edited, mod_tables_added, mod_tables_altered, mod_rows_inserted) VALUES ( 'EasyMOD', 'easymod/easymod_install.php', '0.3.0', 'Nuttzy', 'pktoolkit@blizzhackers.com', 'n/a', 'http://www.blizzhackers.com', 'EasyMOD automatically perfoms in seconds which previously required the tedious task of manually editing files.', 1203199186, '2.0.22', 'subSilver', 'english', 0, 1, 0, 1)

(formatted for forum posting)

[quote="EM installer v0.3.0"]
[b]Update EM from:[/b] 0.3.0
[b]phpBB version:[/b] 2.0.22
[b]Working Dir:[/b] /board/admin/mods/easymod
[b]Install Step:[/b] 1
[b]Mode:[/b]


[quote="The Error"]
[color=red]Critical Error: This version of EM has already been installed. Terminating to prevent reinstallation.

If you are trying to reinstall this version, change the EM version number from the Admin Control Panel under EasyMOD Settings. Or you could also use the EM Version Changer (by GPHemsley) here.[/color]
[/quote]


[b]Permissions:[/b] (including system errors)
read access 	 ::  	[b][color=green]OK[/color][/b]
write access 	 ::  	[b][color=green]OK[/color][/b]
root path write 	 ::  	[b][color=green]OK[/color][/b]
chmod access 	 ::  	[b][color=green]OK[/color][/b]
unlink access 	 ::  	[b][color=green]OK[/color][/b]
mkdir access 	 ::  	[b][color=green]OK[/color][/b]
tmp path write 	 ::  	[b][color=green]OK[/color][/b]
FTP extension 	 ::  	[b]module not loaded[/b]
Safe Mode 	 ::  	[b][color=green]OFF[/color][/b]
copy access 	 ::  	[b][color=green]OK[/color][/b]


[b]Additional System Information:[/b]

[b]System:[/b] FreeBSD hostingprod.com 4.11-YAHOO-20051118 FreeBSD 4.11-YAHOO-20051118 #0: i386
[b]Configure Command:[/b] './configure' '--prefix=/usr' '--enable-fastcgi' '--with-config-file-path=/usr/lib/php' '--enable-memory-limit' '--enable-bcmath' '--enable-calendar' '--enable-exif' '--enable-mbstring=all' '--enable-mbregex' '--with-curl' '--with-dom' '--with-dom-xslt' '--with-gdbm' '--with-gettext' '--with-iconv' '--with-gd' '--with-jpeg-dir' '--with-png-dir' '--with-tiff-dir' '--with-xpm-dir=/usr/X11R6' '--with-zlib-dir' '--with-ttf' '--with-freetype-dir' '--with-t1lib' '--enable-gd-native-ttf' '--with-mcrypt' '--with-mhash' '--with-mime-magic' '--with-ming' '--with-openssl' '--with-pspell' '--with-regex' '--enable-wddx' '--with-xmlrpc' '--enable-xslt' '--with-xslt-sablot' '--with-zip' '--disable-posix'
[b]PHP version:[/b] 4.3.11
[b]register_globals:[/b] ON
[b]magic_quotes_gpc:[/b] ON
[b]magic_quotes_runtime:[/b] OFF
[b]allow_url_fopen:[/b] ON
[b]sockets_support:[/b] N/A


[b]Recommendations:[/b]
[b]write:[/b] server
[b]move:[/b] copy

[b]Selected settings:[/b]
[b]write:[/b]
[b]move:[/b]
[b]ftp dir:[/b] /
[b]ftp host:[/b] localhost
[b]ftp port:[/b] 21
[b]ftp debug:[/b] false
[b]ftp ext:[/b] fsock
[b]ftp cache:[/b] false

[b]CWD Listing:[/b]
[code]
drwxr-xr-x .
drwxrwxr-x ..
-rw-rw-r-- easymod.gif
-rw-rw-r-- easymod_display_functions.php
-rwxr-xr-x easymod_install.php
drwxrwxr-x em_includes
drwxrwxr-x includes
drwxrwxr-x languages
drwxrwxr-x templates
-rwxrwxrwx post_process.sh
-rwxrwxrwx post_process.bat

Not testing FTP since it is not being used.
[/quote][/code]

spyderswim
Registered User
Posts: 6
Joined: Thu Nov 15, 2007 9:53 pm

Re: problem with installing easymod

Post by spyderswim » Sun Feb 17, 2008 2:35 am

NVM someone hacked the datebase and deleted everyone so we will start a new one soon

Locked