Error While Trying To Install

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
gccg
Registered User
Posts: 1
Joined: Fri Feb 08, 2008 6:45 am

Error While Trying To Install

Post by gccg » Fri Feb 08, 2008 6:51 am

I tried installing the EM from the README file. There's only the 5 steps to installing it, correct? Download, extract to yourforum/admin/mods/easymod, Subsilver & English, Make sure you're logged into admin and open http://www.yoururl.com/forum/admin/mods ... taller.php and then follow the installer, right?

I keep getting an Internal Server Error and it says "Also a 404 Not Found".


I don't quite understand what I'm doing wrong. What am I missing?

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Error While Trying To Install

Post by Lumpy Burgertushie » Sat Feb 09, 2008 4:51 am

gccg wrote:I tried installing the EM from the README file. There's only the 5 steps to installing it, correct? Download, extract to yourforum/admin/mods/easymod, Subsilver & English, Make sure you're logged into admin and open http://www.yoururl.com/forum/admin/mods ... taller.php and then follow the installer, right?

I keep getting an Internal Server Error and it says "Also a 404 Not Found".


I don't quite understand what I'm doing wrong. What am I missing?
don't know what you mean by subsilver&english above.

and it is not easymod_installer.php

it is yourdomain.com/yourphpbb/admin/mods/easymod/easymod_install.php

if you get a server error it usually means that your permissions ( chmod ) are wrong.

when you get the 404 error, it means exactly what it says. the file it is looking for is not where it is looking for it.
'
robert

User avatar
Lennox
Registered User
Posts: 1
Joined: Tue Feb 12, 2008 9:48 pm
Contact:

Re: Error While Trying To Install

Post by Lennox » Tue Feb 12, 2008 9:55 pm

I had the same problem just a moment ago. As Lumpy suggested, it's a permissions problem.

To be a little more specific, make sure your permissions are set so that only the owner can write to the easymod folder. (Try 744)

Edit this with your FTP client.

User avatar
WhiteWolfSix
Registered User
Posts: 210
Joined: Fri Jan 21, 2005 9:05 am
Location: 48°43′N, 19°08′E

Re: Error While Trying To Install

Post by WhiteWolfSix » Wed Feb 13, 2008 7:51 am

General chmod setting for folders is 755, for files is 644.
Image
WhiteWolfSix (WW6)

Locked