problem

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Raiden615
Registered User
Posts: 1
Joined: Thu Jan 31, 2008 7:43 am

problem

Post by Raiden615 » Thu Jan 31, 2008 8:21 am

ok i got it installed but when i go to my admin panel i get multiple ones of these but different ones...

Warning: include(../language/lang_english/lang_easymod.php) [function.include]: failed to open stream: No such file or directory in /phpBB2/admin/admin_easymod.php on line 32

and when i click on any of the mod links in the admin pannel i get two mssgs and i cant see any txt.. and i did upload the lang files to my lang folder...

Warning: include(../language/lang_english/lang_easymod.php) [function.include]: failed to open stream: No such file or directory in /phpBB2/admin/admin_easymod.php on line 71

Warning: include() [function.include]: Failed opening '../language/lang_english/lang_easymod.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /phpBB2/admin/admin_easymod.php on line 71

User avatar
WhiteWolfSix
Registered User
Posts: 210
Joined: Fri Jan 21, 2005 9:05 am
Location: 48°43′N, 19°08′E

Re: problem

Post by WhiteWolfSix » Thu Jan 31, 2008 5:39 pm

Just carefuly read the error messages. They say everything. Check for english language files that are missing in your forum.
Image
WhiteWolfSix (WW6)

Locked