Transfer

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
User avatar
Kevin Clark
Support Team
Support Team
Posts: 751
Joined: Thu Feb 10, 2005 5:34 pm
Location: UK
Contact:

Re: Transfer

Post by Kevin Clark » Wed Jan 30, 2008 4:12 pm

Try deleting the mods folder and reuploading using a proper FTP application like smartFTP or filezilla rather than your site cpanel filemanager.
Image

User avatar
SheWolf
Registered User
Posts: 14
Joined: Tue Jan 29, 2008 5:56 pm
Location: BC Canada
Contact:

Re: Transfer

Post by SheWolf » Wed Jan 30, 2008 10:10 pm

OK, I went thru FileZilla and reloaded the easy mod. It went fine up until part 4 of 5, gor part way thru it and ended up with this..:
http://img.photobucket.com/albums/v116/ ... ff/FTP.jpg

At least I got the install to work but now there are critical errors. OI do see it in my admin cp on the forum, but all 3 bottons lead me to this :

http://img.photobucket.com/albums/v116/ ... ff/EMM.jpg

I also checked the template files, and both subsilver and the one I am using as the default all have the same tpl files. Very strange. :?

User avatar
SheWolf
Registered User
Posts: 14
Joined: Tue Jan 29, 2008 5:56 pm
Location: BC Canada
Contact:

Re: Transfer

Post by SheWolf » Thu Jan 31, 2008 7:53 am

Ok I managed to get the easymod page to come up after farting around with the files. Now the problem lies with the password. I went into phpmyadmin, and I see the 2 easymod tables made there, but I do not see anywhere in there where I would see the password. Can someone help with this? I know I am so close I can taste it. I tried entering the password the way I had it when first installing it, and it's not accepting it at all. *whimpers*

Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: Transfer

Post by Realisty » Thu Jan 31, 2008 5:36 pm

The password of Easymod is in the config table in the database.... it has the name EM_password .... be aware though that this pass is encoded in md5 hash so search on google for an md5 hash generator and use that to make a new pass .... the encoded pass can be entered in the database and it should work then.

Remember to make a backup first before doing anything in the database ;)

User avatar
SheWolf
Registered User
Posts: 14
Joined: Tue Jan 29, 2008 5:56 pm
Location: BC Canada
Contact:

Re: Transfer

Post by SheWolf » Thu Jan 31, 2008 8:38 pm

I found the phpbb_config table in the database, and all I see in there is 'config name and 'config value.' I see nothing in there with em_password. I also checked under the both easymod tables, nothing. *scratches head* Sorry for being such a pain in the ass... :oops:

User avatar
Kevin Clark
Support Team
Support Team
Posts: 751
Joined: Thu Feb 10, 2005 5:34 pm
Location: UK
Contact:

Re: Transfer

Post by Kevin Clark » Thu Jan 31, 2008 9:06 pm

There's more than one page in the config table. Try page 4 or 5.
Image

User avatar
SheWolf
Registered User
Posts: 14
Joined: Tue Jan 29, 2008 5:56 pm
Location: BC Canada
Contact:

Re: Transfer

Post by SheWolf » Fri Feb 01, 2008 7:56 am

Sadly, there are only 3 pages in the config table, and there is not any EM_password listed there. I am stuck.

User avatar
Kevin Clark
Support Team
Support Team
Posts: 751
Joined: Thu Feb 10, 2005 5:34 pm
Location: UK
Contact:

Re: Transfer

Post by Kevin Clark » Fri Feb 01, 2008 10:26 am

Then it hasn't fully installed.
Go back to your backups and start again or do the MOD by hand. Most are not very difficult. It's only a set of instructions to open, find and add/replace.
Image

User avatar
SheWolf
Registered User
Posts: 14
Joined: Tue Jan 29, 2008 5:56 pm
Location: BC Canada
Contact:

Re: Transfer

Post by SheWolf » Fri Feb 01, 2008 10:38 pm

I am going to castrate my husband...he deleted my backup files I did before installing this and arrrrggh....the last time I tried to manually install a mod I crashed my forum... *cries*

Realisty
Registered User
Posts: 107
Joined: Sat Jan 20, 2007 3:37 pm

Re: Transfer

Post by Realisty » Sat Feb 02, 2008 11:33 am

Glad i'm not your husband then :shock:

Locked