EasyMod 0.3.0 install stops at Step 4

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
dansalan
Registered User
Posts: 1
Joined: Tue Nov 20, 2007 10:17 pm

EasyMod 0.3.0 install stops at Step 4

Post by dansalan »

The EasyMod 0.3.0 stops at Step 4 of 5. And there are no buttons i can click to continue. There are no errors in the previous steps.

After this I tried accessing EasyMod via admin CP, its prompting me for a password but its not accepting any of my passwords. The other thing i noticed is that in the phpbb database, the EM_password entry does not exist in the phpbb_config table and there are still 2 easymod related tables which are both empty.

anybody know whats going on?
mattribbins
Registered User
Posts: 3
Joined: Sun Nov 25, 2007 2:21 pm

Re: EasyMod 0.3.0 install stops at Step 4

Post by mattribbins »

I had this problem. I have a solution for ya

Start again the installation. Once you get to step 4, it will have continue this time. Something which will need to be looked at, but not the most annoying problem to fix
Image
Image
sixers33
Registered User
Posts: 1
Joined: Sat Dec 01, 2007 4:21 am

Re: EasyMod 0.3.0 install stops at Step 4

Post by sixers33 »

I have tried refreshing and trying again and i still don't get the "confirm" button for it....

Help?
misstify
Registered User
Posts: 1
Joined: Sat Dec 08, 2007 8:26 am

Re: EasyMod 0.3.0 install stops at Step 4

Post by misstify »

Bump...

I too am having this issue and have tried all that has been suggested so far. Can anyone else provide any input to get this resolved for us? Thanks!

Mary
User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: EasyMod 0.3.0 install stops at Step 4

Post by Lumpy Burgertushie »

misstify wrote:Bump...

I too am having this issue and have tried all that has been suggested so far. Can anyone else provide any input to get this resolved for us? Thanks!

Mary

delete everything that easymod has put on the server. go into the database and delete everything that easymod has put there.

now, we start over....

you must only use a real ftp program to upload the files.

you must use only a real text editor to open/edit the files.

dreamweaver, frontpage, word, etc, are not text editors or ftp programs.

your hosting control panel file manager/editor is not good for this either, do not use it.

If you do not have the correct programs to do this, then you need to get them.

ok, now , start over.
Locked