Invalid Password on EasyMod Installation

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
FordFiestaST150
Registered User
Posts: 2
Joined: Sun Sep 23, 2007 9:25 pm

Invalid Password on EasyMod Installation

Post by FordFiestaST150 » Mon Sep 24, 2007 5:44 pm

Invalid password received on forum page, this is after I restored a backup. SQL query returns "MySQL returned an empty result set (i.e. zero rows)." Please help me fix this
Last edited by stickerboy on Mon Apr 07, 2008 4:53 pm, edited 1 time in total.
Reason: Moved from EM Discussion

danzigcrux
Registered User
Posts: 3
Joined: Thu Sep 27, 2007 8:30 am
Location: Malaysia
Contact:

Re: Invalid Password on EasyMod Installation

Post by danzigcrux » Thu Sep 27, 2007 8:41 am

Also having the same problem here

User avatar
Lumpy Burgertushie
Registered User
Posts: 1006
Joined: Tue Feb 28, 2006 5:26 pm

Re: Invalid Password on EasyMod Installation

Post by Lumpy Burgertushie » Mon Oct 01, 2007 4:34 pm

are either one of you talking about the easymod password?

robert

WildBill
Registered User
Posts: 2
Joined: Mon Dec 03, 2007 6:42 am

Re: Invalid Password on EasyMod Installation

Post by WildBill » Mon Dec 03, 2007 6:51 am

Lumpy Burgertushie wrote:are either one of you talking about the easymod password?

robert
I can't loggin to easymod with the password I have, my server host had some problems with another site and reset. Now I get invalid password when I try to get into easymod. I'm basically a noob and I can't figure out how to get the password or figure how to change it. Any help would be greatly appreciated.

WildBill
Registered User
Posts: 2
Joined: Mon Dec 03, 2007 6:42 am

Re: Invalid Password on EasyMod Installation

Post by WildBill » Mon Dec 03, 2007 7:36 am

:mrgreen: Ha I figured it out using this section of the forum which was posted in another topic

http://easymod.sourceforge.net/readme/#faq_gen_pass_chg

It's really pretty easy to do if you follow the instruction carefully, I'm a noob and I did it without screwing anything up.

Keiran
Registered User
Posts: 2
Joined: Sun Feb 10, 2008 10:43 pm

Re: Invalid Password on EasyMod Installation

Post by Keiran » Sun Feb 10, 2008 10:58 pm

I'm have the same or similar problem.

I just had to have my board database restored to Jan 23 (x.x;) and now when I try to log into EasyMOD I get "INVALID PASSWORD SUPPLIED". Now... I only ever use one password so I'm guessing the backup changed it.

I tried the steps on the Read Me, however I'm not even sure if I did them right as I really know nothing at all about php and all that. (The only 'Edit' button I could find, without surfing through pages was in words and all it did was bring up a window with the SQL in it again... However there was nothing that read "Function MD5". I have step by step screen shots below.)

Can someone help me?

email: nightingalessoul@gmail.com
msn: nightingalessoul@gmail.com
yahoo: nighitngalessoul@gmail.com
aim: nightingalessoul@gmail.com

Step 1 and 2 are easy... So I don't have shots for them.

Step 3:
Image

Step 4:
Image

Step 5:
Image

Locked