Installation problems

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Ghaleon
Registered User
Posts: 7
Joined: Sat Jan 06, 2007 3:13 pm

Installation problems

Post by Ghaleon »

ok, I installed Easeymod back in feb and now I dont remember the password to access the area. I am the creator of the site, and have FTP access and such. I tried looking for the myphpadmin and I cant find that, I installed the EM Version changer and its asking for a password, and now when I click it, I get this error, Template->make_filename(): Error - file admin/mod_emversionchanger.tpl does not exist It wont let me reinstall because it says I have the same version number already installed. So any help is welcomed. Thanks in advance!

User avatar
Kevin Clark
Support Team
Support Team
Posts: 751
Joined: Thu Feb 10, 2005 5:34 pm
Location: UK
Contact:

Re: Installation problems

Post by Kevin Clark »

Ghaleon wrote:and now when I click it, I get this error, Template->make_filename(): Error - file admin/mod_emversionchanger.tpl does not exist
That's telling you that your templates admin folder does not have that file in it.

It needs to go into the templates/yourtemplatename/admin folder.
It was in the MOD you downloaded.
Image

Ghaleon
Registered User
Posts: 7
Joined: Sat Jan 06, 2007 3:13 pm

Re: Installation problems

Post by Ghaleon »

ummm thats not helping me reinstall EM and where do I get the files to put in the template?

User avatar
Kevin Clark
Support Team
Support Team
Posts: 751
Joined: Thu Feb 10, 2005 5:34 pm
Location: UK
Contact:

Re: Installation problems

Post by Kevin Clark »

It's a file from the version changer MOD you've installed.
You do not have that file in the admin folder of the template you're using.
Image

Ghaleon
Registered User
Posts: 7
Joined: Sat Jan 06, 2007 3:13 pm

Re: Installation problems

Post by Ghaleon »

ok cool, got it working. Now when its asking for the FTP info I'm putting in the suer name, pass, /phpBB2 and the url to the FTP server and it tells me the port # is wrong when I know its 21

Locked