error: failed to open streams in includes files?

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Billiam411
Registered User
Posts: 1
Joined: Thu Mar 15, 2007 2:56 am

error: failed to open streams in includes files?

Post by Billiam411 » Thu Mar 15, 2007 3:02 am

hello, upon installing this mod for phpbb 2.0.22 (and if it matters, this is through phpnuke 8.0 using BBtoNuke 2.0.7) i get the following errors:

Code: Select all

Warning: main(modules/Forums/includes/constants.php) [function.main]: failed to open stream: No such file or directory in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 192

Warning: main() [function.include]: Failed opening 'modules/Forums/includes/constants.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 192

Warning: main(modules/Forums/includes/template.php) [function.main]: failed to open stream: No such file or directory in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 193

Warning: main() [function.include]: Failed opening 'modules/Forums/includes/template.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 193

Warning: main(modules/Forums/includes/sessions.php) [function.main]: failed to open stream: No such file or directory in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 194

Warning: main() [function.include]: Failed opening 'modules/Forums/includes/sessions.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 194

Warning: main(modules/Forums/includes/auth.php) [function.main]: failed to open stream: No such file or directory in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 195

Warning: main() [function.include]: Failed opening 'modules/Forums/includes/auth.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 195

Warning: main(modules/Forums/includes/functions.php) [function.main]: failed to open stream: No such file or directory in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 196

Warning: main() [function.include]: Failed opening 'modules/Forums/includes/functions.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 196

Warning: main(db/db.php) [function.main]: failed to open stream: No such file or directory in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 197

Warning: main() [function.include]: Failed opening 'db/db.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/snarmcom/domains/*****.com/public_html/modules/Forums/common.php on line 197

Fatal error: Call to undefined function: encode_ip() in /home/snarmcom/domains/snarecam.com/public_html/modules/Forums/common.php on line 212
i made sure the files were uploaded in the proper directory, (/admin/mods/easymod) and they, along with all the includes files (which i have verified are indeed there), are chmodded to 755
any help?
thanks

User avatar
3Di
Registered User
Posts: 753
Joined: Tue Nov 01, 2005 9:50 pm
Location: Milano (I) Frankfurt (D)
Contact:

Re: error: failed to open streams in includes files?

Post by 3Di » Thu Mar 15, 2007 3:35 am

Billiam411 wrote: hello, upon installing this mod for phpbb 2.0.22 (and if it matters, this is through phpnuke 8.0 using BBtoNuke 2.0.7)

...
...


i made sure the files were uploaded in the proper directory, (/admin/mods/easymod) and they, along with all the includes files (which i have verified are indeed there), are chmodded to 755
any help?
thanks


No support is given to phpBB ports.

Locked.
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
Extensions, Scripts, MOD porting, Update/Upgrades
My development's activity º PhpStorm's proud user

Locked