Text not showing in Admin CP

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
webosb
Registered User
Posts: 3
Joined: Mon Mar 05, 2007 7:01 pm

Text not showing in Admin CP

Post by webosb »

I installed it and it said it was successful but when I go into the Admin sections of EM, I see the page with no text?

I am not using subSilver template, using a different template.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: Text not showing in Admin CP

Post by Nightrider »

It sounds like the EM language file was not properly renamed. Did you have to manually move the files into place on your phpBB board???

To correct this, find the lang_easymod_english.php file in your language/lang_english folder and rename it to lang_easymod.php. If you are using alternative languages too, then you need to correct the lang_easymod.php file in each language folder...

Image
webosb
Registered User
Posts: 3
Joined: Mon Mar 05, 2007 7:01 pm

Re: Text not showing in Admin CP

Post by webosb »

Yes I did install it by moving files manually. I just renamed it and everything shows up now. Thanks for the quick reply!
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: Text not showing in Admin CP

Post by Nightrider »

Congratulations webosb!!! Image

Was there a reason why you couldn't use the standard option? The manual option isn't nearly as nice as the regular method, so if there is a chance to do it the standard way on your site, it would be well worth figuring it out...

If you have any additional questions, comments, or concerns, don't be shy about asking for assistance. If I can, I will be more than happy to help you...

Image
webosb
Registered User
Posts: 3
Joined: Mon Mar 05, 2007 7:01 pm

Re: Text not showing in Admin CP

Post by webosb »

well, one... our company uses SFTP (via SSH) not the standard FTP so that was a problem. They pretty much secured the hell out of this box... another question of mine is: Am I suppose to chmod any other folders? I just tried to install AntiSpam CP and it looked like it worked but i just checked and all the files are still the same. :(
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: Text not showing in Admin CP

Post by Nightrider »

If you used the manual option, then you have to download each modified file, then upload it back to your server. It is a PITA to have to do it that way...

You might consider reinstalling EM and try turning the PHP FTP Extensions option off. Then change localhost to your FTP address...

Before you can reinstall EM, you will have to decrease the EM version in EM Settings in your ACP MOD Center. Just change it to 0.2.0 at the bottom of the page. If there is a chance for you to use the standard EM install, it will be a lot better for you...

Image
Locked