installin simple subforum how to???? help

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

It appears that there might be a mistake in your index_body.tpl file. Could you provide a text link to it here for me to review???

Image
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Well this is totally new installation so index file is dafault
Last edited by ashras99 on Sat Jul 29, 2006 7:14 pm, edited 1 time in total.
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

While during installation this error comes

Code: Select all

FIND FAILED: In file [index.php] could not find: 

while( $category_rows[] = $db->sql_fetchrow($result) ); 
$db->sql_freeresult($result); 

MOD script line #1103 :: FAQ :: Report
and i replaced with this.. hope this is fine...

Code: Select all

#
#-----[ FIND ]------------------------------------------
#
$category_rows[] = $row;
}
$db->sql_freeresult($result);
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

Yes, that is ok. The problem is probably in your index_body.tpl file...

Image
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Above code attached before my last post, have a look.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

Could you remove that code and provide a text link to your index_body.tpl file???

Creating text Links for phpBB files

First create a duplicate of the phpBB file on your PC, then rename the file by adding .txt to the end of the file name. Next upload the file to a location on your FTP Server accessible to the public and provide a link back here for us to analyze it...

The path to your file could look something like this now:

Code: Select all

http://yourdomain.com/downloads_folder/index_body.tpl.txt
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

code is here

Code: Select all

http://www.cronesspublishing.com/index_body.tpl.txt
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

The only error I see is a missing </span> tag at the end of line 35. Everything else looks correct...

Is it possible that you have 2 Test 1 and Test 2 forums created in your Forum Admin section. One of each may be assigned to the Category and the other two to the Test 3 forum...

Image
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Now i delete all the created forums.. and created again and you can see...

Test 3 and Test 5 is moved under Test 4 but still showing on main page.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

Strange. Perhaps the problem is in the index.php file. Could you provide a text link to it too???

Image
Locked