installin simple subforum how to???? help

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
ashras99
Posts: 76
Joined: Thu Jul 27, 2006 1:55 pm

Re: installin simple subforum how to???? help

Post by ashras99 »

Thanks for the suggestion.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

I hope if you try the experiment it works out for you. I don't know of any other way to prevent your members from seeing subSilver without modifying the code and preventing it from being added to their Profile list. That probably wouldn't be that hard to filter out either. You would modify the style_select function in your includes/functions_selects.php file. Unfortunately, that might make it so subSilver doesn't appear in the ACP either...

Image
shadowcodes
Posts: 77
Joined: Tue Jul 04, 2006 8:47 am
Contact:

Re: installin simple subforum how to???? help

Post by shadowcodes »

hey nightrider i tried to installe simple subforum to http://www.get2code.com" target="_blank which already has xxbbcode, and subsilver.ca_aphrotide styles.

i installed the simple sub forum with the mod file which worked in my other site(http://www.tamilsaints.com" target="_blank) which i created with ur help when i tried to install it it gave me the following error.
these are my mod files for simple sub forum

Main file

Code: Select all

http://www.get2code.com/bugtest/simple_subforums_1.0.1.txt
Aphrotide template only file

Code: Select all

http://www.get2code.com/bugtest/simple_subforums_1.0.1_templateonly.txt
and i got this error

Code: Select all

FIND FAILED: In file [templates/subSilver/index_body.tpl] could not find:

{catrow.forumrow.MODERATORS} 
</td> 
</tr> 
</table> 
{catrow.forumrow.TOPICS} 
{catrow.forumrow.POSTS} 
i tried to replace this to a previous status but with reference to our discussion and it got installed saying some parts missing in aphrotide style.. but i completed the installation and then installed the template only file and i tested the forum and i got some error saying a problem in the file

Code: Select all

\cache\tpl_ca_aphrodite.index_body.tpl what is da problem in this
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

This site is currently down because your database server is down. The only way to fix it is to call your host and have them reset your database:

http://www.get2code.com/" target="_blank

Didn't you have the ca_aphrotide template installed on your server when you installed the Simple Subforums MOD? If so, did it have a conflict with EVERY template file that EM tried to modify or only a few? If you install a Template Only version into ca_aphrotide after successfully installing the MOD, it is possible that you will be adding duplicate code to your ca_aphrotide files, which could cause some serious problems. You only need to manually install MOD code into the files that had conflicts that you couldn't resolve during the EM install process. EM will modify everything else that it can...

Image
shadowcodes
Posts: 77
Joined: Tue Jul 04, 2006 8:47 am
Contact:

Re: installin simple subforum how to???? help

Post by shadowcodes »

sorry i couldnt get what u said.. site is working now.. actually i installed this in a fresh forum with the 2 styles installed in it.when i first install da simple subforum mod it gave me the error which i provided u in last post. so what should i do about it.
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

I responded to your PM about this. I will be happy to take a closer look at it for you...

Image
shadowcodes
Posts: 77
Joined: Tue Jul 04, 2006 8:47 am
Contact:

Re: installin simple subforum how to???? help

Post by shadowcodes »

thanx alot ur great:)
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

The Simple Subforum MOD is installed on your Test board and working properly. If your Live board is identical to your Test board, you should be able to use the same install files to update it as well without any need for modification. I created a Template Only version to modify your ca_aphrodite/viewforum_body.tpl file since there was no way to modify the MOD script to work with both the subSilver and ca_aphrodite viewforum_body.tpl files...

To run this on your Live board, you would copy both the simple_subforums_1.0.1 and apro_simple_subforums_1.0.1 folders to your Live board admin/mods folder. Then 1st apply the simple_subforums_1.0.1.txt, which will make most of the necessary modifications. Then run the simple_subforums_1.0.1_templateonly.txt to complete the ca_aphrodite/viewforum_body.tpl file modifications...

Image
avkroken
Registered User
Posts: 1
Joined: Fri Nov 03, 2006 8:43 am

Re: installin simple subforum how to???? help

Post by avkroken »

Hi
Can anyone help me?
I want to hide the subforums from the main page, in the category box.
Image
All the blue underlined subs shall be hide for the users, so they only can go to the subs by clicking the 1. hierarcy forum (in this ex. "Vann")
Nightrider
Registered User
Posts: 7219
Joined: Tue Nov 16, 2004 8:54 pm
Location: Florida, US
Contact:

Re: installin simple subforum how to???? help

Post by Nightrider »

You could restore the code modified for the index_body.tpl file and that should do what you are describing...

Image
Locked