beta1 released! Support resuming!

Having problems installing EM? Let's fix that
Forum rules
DO NOT give out any FTP passwords to anyone! There is no reason to do so! If you need help badly enough, create a temporary FTP account that is restricted to only the files that you need help with and give the information for that. Giving out FTP information can be very dangerous!
Locked
Nuttzy99
Registered User
Posts: 927
Joined: Fri Aug 03, 2001 7:09 am
Contact:

beta1 released! Support resuming!

Post by Nuttzy99 » Thu Aug 12, 2004 6:53 pm

The new version kicks butt ;) I will now be active again with support. However, I will only help with those with the most current version. If you don't have the beta, then go upgrade!

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
My Other Site

User avatar
GPHemsley
Registered User
Posts: 1617
Joined: Fri Apr 18, 2003 4:01 am
Location: Long Beach, NY
Contact:

Re: beta1 released! Support resuming!

Post by GPHemsley » Thu Aug 12, 2004 7:25 pm

Same goes for me. :mrgreen:

mherm88
Registered User
Posts: 6
Joined: Thu Jul 01, 2004 10:25 pm
Location: West Chester PA
Contact:

Re: beta1 released! Support resuming!

Post by mherm88 » Sun Aug 29, 2004 11:19 pm

I have quite the list of errors... SOrry to say... I can't post them right now though I will when I get home...

But other then that.... BRAVO!

Jeremy Toaster
Registered User
Posts: 1
Joined: Mon Aug 30, 2004 11:51 pm

Re: beta1 released! Support resuming!

Post by Jeremy Toaster » Mon Aug 30, 2004 11:53 pm

Maybe I am missing something, but where is the installer?

Nuttzy99
Registered User
Posts: 927
Joined: Fri Aug 03, 2001 7:09 am
Contact:

Re: beta1 released! Support resuming!

Post by Nuttzy99 » Tue Aug 31, 2004 1:56 am

The EasyMOD Annoucements and News forums one level up from here.

-Nuttzy :cool:
SpellingCow.com - Free spell check service for your forums or any web form!
My Other Site

ssg30
Registered User
Posts: 1
Joined: Thu Sep 09, 2004 11:03 pm

Re: beta1 released! Support resuming!

Post by ssg30 » Thu Sep 09, 2004 11:12 pm

where can i download this program??
Last edited by Draegonis on Sat Sep 11, 2004 11:04 pm, edited 2 times in total.
Reason: Do not format your posts like that again. We value our eyesight, thankyouverymuch.

User avatar
A_Jelly_Doughnut
Registered User
Posts: 1780
Joined: Wed Jun 04, 2003 4:23 pm

Re: beta1 released! Support resuming!

Post by A_Jelly_Doughnut » Thu Sep 09, 2004 11:36 pm

Nuttzy99 wrote:The EasyMOD Annoucements and News forums one level up from here.
What he said.
A_Jelly_Doughnut

bfulbright
Registered User
Posts: 25
Joined: Mon Oct 11, 2004 5:09 pm
Location: Phoenix, AZ
Contact:

Re: beta1 released! Support resuming!

Post by bfulbright » Fri Oct 15, 2004 1:50 am

NUTTZY99....

Can you look at the question I have for the error message I received on the Navigation bar of the Admin page?

I can see the admin page, but the nav bar on the left displays an error:

Parse error: parse error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in c:\inetpub\wwwroot\forum\phpBB2\admin\admin_easymod.php on line 571

Here is the code...

Code:
568 // get post variables; we trust post variables ;-)
569 else
570 {
571 $mode = ( !empty($HTTP_POST_VARS['mode']) ) ? htmlspecialchars(trim($HTTP_POST_VARS['mode'])) : '';
572
573 $password = ( !empty($HTTP_POST_VARS['password']) ) ? htmlspecialchars($HTTP_POST_VARS['password']) : '';
574 $install_file = ( !empty($HTTP_POST_VARS['install_file']) ) ? trim($HTTP_POST_VARS['install_file']) : '';
575 $install_path = ( !empty($HTTP_POST_VARS['install_path']) ) ? trim($HTTP_POST_VARS['install_path']) : '';
576 $SQL_lines = ( isset($HTTP_POST_VARS['SQL_lines']) ) ? intval($HTTP_POST_VARS['SQL_lines']) : 0;
577 }

bfulbright
Registered User
Posts: 25
Joined: Mon Oct 11, 2004 5:09 pm
Location: Phoenix, AZ
Contact:

Re: beta1 released! Support resuming!

Post by bfulbright » Sun Oct 24, 2004 11:02 pm

I fixed all the parse errors.

somehow some of the '>' ' " ' ' && ' characters were replaced with html equivalents.

I just deleted the code I had been using after editing it in another editor, and replaced it with the original code.

The ADMIN Navigation bar magically appeared.

Dumb.

Dumb.

Dumb. :oops: :roll:

Michael_A
Registered User
Posts: 4
Joined: Tue Oct 26, 2004 6:13 pm

Re: beta1 released! Support resuming!

Post by Michael_A » Wed Oct 27, 2004 4:29 pm

Nuttzy99 wrote:The new version kicks butt ;) I will now be active again with support. However, I will only help with those with the most current version. If you don't have the beta, then go upgrade!

-Nuttzy :cool:
Haven't seen you here amid all these questions and pleas for help. Will support be available? Will a new version with fixes be coming out? I love the general concept. You are definitely on to something here and it is no easy task to accomplish what you are doing. Hope you are not giving up.

Mike

Locked