Search found 66 matches

by oXo
Tue Feb 03, 2009 2:55 pm
Forum: phpBB 3.0.x Support
Topic: problem with attachments
Replies: 23
Views: 15371

Re: problem with attachments

That is what I was thinking too, that when he installed the Imageshack mod, he disabled the regular attachment tab. this is my feeling as well. shall I copy again the files? which ones? All the ones related with posting from the "posting-XXXXX.html is the template section of the theme? By the way, ...
by oXo
Tue Feb 03, 2009 2:42 pm
Forum: phpBB 3.0.x Support
Topic: Forum Title
Replies: 7
Views: 5323

Re: Forum Title

How Can i set Forum Title. Coz when ever i login i see that index page title shows. index Page. go to your ACP/Style/Templates/ hit "edit" choose "overall_header.html" find the line showing in the image attached in this thread and change the red mark indicated in the image with your "Site Name" htt...
by oXo
Tue Feb 03, 2009 2:31 pm
Forum: phpBB 3.0.x Support
Topic: problem with attachments
Replies: 23
Views: 15371

Re: problem with attachments

First of all, I really hope you will solve the issues on phpbb.com soon. I have the following problem with my attachment to posts. I am able to attach files when sending MP but when I am replaying a post and I click in “attach file”, the “template” disappears ad I do not have where to upload the fi...
by oXo
Tue Feb 03, 2009 2:17 pm
Forum: phpBB 3.0.x Support
Topic: Style mod not showing up as option
Replies: 24
Views: 22285

Re: Style mod not showing up as option

Yes that's fine... but don't touch anything on it! that has nothing to do with your problem.
by oXo
Tue Feb 03, 2009 2:12 pm
Forum: phpBB 3.0.x Support
Topic: problem with attachments
Replies: 23
Views: 15371

Re: problem with attachments

I have try to login using the username and pw that you gave... it seems ok in my screen.. the only thing I have notice is when you click the image hosted by ImageShack sometimes you can't see the image... why not trying uploading your image to http://tinypic.com/ much better than ImageShack. Just a ...
by oXo
Tue Feb 03, 2009 2:01 pm
Forum: phpBB 3.0.x Support
Topic: [RESOLVED] The image file you tried to attach is invalid.
Replies: 8
Views: 16673

Re: The image file you tried to attach is invalid.

Yes... make sure that the image extension is the proper extension allowed by your board (phpBB3)
Check this image if the image extension you're trying to attach is listed below.
ACP/POSTING/Manage extensions
Image
by oXo
Tue Feb 03, 2009 1:48 pm
Forum: phpBB 3.0.x Support
Topic: Style mod not showing up as option
Replies: 24
Views: 22285

Re: Style mod not showing up as option

Make sure that your board is phpBB3 and not phpBB2 because the template that you've trying to install is for phpBB3... just guessing :)
by oXo
Tue Feb 03, 2009 4:00 am
Forum: phpBB 3.0.x Support
Topic: Editing Agreement
Replies: 2
Views: 2529

Re: Editing Agreement

Thank you very very much! It works!
by oXo
Tue Feb 03, 2009 3:33 am
Forum: phpBB 3.0.x Support
Topic: Editing Agreement
Replies: 2
Views: 2529

Editing Agreement

Hi Again,
Can someone help me which file do I need to open and edit the Agreement as showing in the screenshot inside the red box please?

Thanks


Image
by oXo
Mon Feb 02, 2009 7:27 pm
Forum: phpBB 3.0.x Support
Topic: LogOut Button Not Shown
Replies: 12
Views: 10609

Re: LogOut Button Not Shown

Finally it fixed! Thank you very much for the help of Brandon07 I really appreciate it! And also Brandon07 I'd play with the code about the Login and Logout. When you Login on it... it will show your user name beside the LogOut Button :) then when you LogOut you will now seeing the LogIn button at t...