Search found 117 matches

by Realisty
Tue Aug 21, 2007 10:20 am
Forum: [3.0/Olympus] Discussion
Topic: O_O someone broke this forum
Replies: 3
Views: 3463

Re: O_O someone broke this forum

and it's fixed again
by Realisty
Tue Aug 21, 2007 8:47 am
Forum: [3.0/Olympus] Discussion
Topic: O_O someone broke this forum
Replies: 3
Views: 3463

Re: O_O someone broke this forum

I guess someone been naughty :shock:
by Realisty
Fri Aug 17, 2007 11:22 am
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 963010

Re: Bug is less,

I think it should be looked at from the devs point of view .... they want an (almost) bugfree version and not a gold version that has lots of bugs so i think they will release an rc5 first and see how that goes.
by Realisty
Wed Aug 15, 2007 7:24 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug is less,
Replies: 1779
Views: 963010

Re: Bug is less,

And down to 81 ... maybe this weekend rc5 :P
by Realisty
Sat Aug 04, 2007 2:25 pm
Forum: Installing MODs with EasyMOD
Topic: Error on mod istallation of Admin_delete_user_with_all_posti
Replies: 3
Views: 3240

Re: Error on mod istallation of Admin_delete_user_with_all_posti

Just copy the files yourself to those locations and it might work
by Realisty
Sat Aug 04, 2007 12:23 pm
Forum: Installing MODs with EasyMOD
Topic: Error on mod istallation of Admin_delete_user_with_all_posti
Replies: 3
Views: 3240

Re: Error on mod istallation of Admin_delete_user_with_all_posti

The file userdel.php is probably not in the root of your forum so easymod can't find it and therefor not open and modify it.