Search found 306 matches

by Lumpy Burgertushie
Sun Jun 22, 2008 1:57 pm
Forum: Installing MODs with EasyMOD
Topic: easymod installing mod problem
Replies: 8
Views: 17352

Re: easymod installing mod problem

have you been able to install other MODs with easymod? if so, then you probably have not uploaded the shop MOD correctly. the error points to a part of the file that is telling it to look at your MOD directory and figure out whether it is a directory or a file. make sure that you have your mods dire...
by Lumpy Burgertushie
Sun Jun 22, 2008 1:50 pm
Forum: Installing MODs with EasyMOD
Topic: I get "Forbidden" when installling mods.
Replies: 10
Views: 21533

Re: I get "Forbidden" when installling mods.

check permissions on all the files/folders.

all folders should be set to 755 and all files should be 644

some servers are really picky about all this.

robert
by Lumpy Burgertushie
Sun Jun 22, 2008 1:49 pm
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 46391

Re: Bug? with Templates

and, like I said previously. on a fresh board, with more than subSilver installed, I can not reproduce anything like this.

I can not imagine why yours is doing it, but it can't be a bug in EM because it doesn't happen to anyone else.

robert
by Lumpy Burgertushie
Wed Jun 18, 2008 7:40 am
Forum: Installing MODs with EasyMOD
Topic: I get "Forbidden" when installling mods.
Replies: 10
Views: 21533

Re: I get "Forbidden" when installling mods.

check your chmod/permissions on that file. it should be set to 644 that is read/write...read...read


robert
by Lumpy Burgertushie
Wed Jun 18, 2008 7:39 am
Forum: Installing MODs with EasyMOD
Topic: Bug? with Templates
Replies: 22
Views: 46391

Re: Bug? with Templates

Crumbs. Is it worth using easyMOD for that? Copy one file and do one edit. Finished. What's the use of reporting a bug when you then get told not to use EasyMOD? I guess a simlilar solution for you would be, if your Word Processor software is buggy, don't report it to software company, simply take ...
by Lumpy Burgertushie
Wed Jun 18, 2008 7:12 am
Forum: Installing MODs with EasyMOD
Topic: Attachment mod ...
Replies: 79
Views: 180122

Re: Attachment mod ...

why did you come to the easymod site to post questions about the attachment MOD.

your best bet is going to be back at phpbb.com in the attachment MOD topic. or at the author's website.

luck,
robert
by Lumpy Burgertushie
Fri Jun 13, 2008 6:33 am
Forum: Installing EasyMOD
Topic: [UNRESOLVED] Help error in Mod center---Instal Mod`s
Replies: 3
Views: 5259

Re: [UNRESOLVED] Help error in Mod center---Instal Mod`s

Warning: require() [function.require]: SAFE MODE Restriction in effect. The script whose uid is 2001 is not allowed to access ../extension.inc owned by uid 65535 in /www/zxq.net/e/z/l/ezln/htdocs/phpBB2/admin/admin_easymod.php on line 57 Warning: require(../extension.inc) [function.require]: failed...
by Lumpy Burgertushie
Fri Jun 13, 2008 6:29 am
Forum: Installing EasyMOD
Topic: Critical errors durring install - need help bad
Replies: 2
Views: 4550

Re: Critical errors durring install - need help bad

if i try the download method i get this error: admin_easymod.php, looking for: admin_easymod.php Confirmed! mod_install.tpl: verifying existence Error Could not find [templates/subSilver/admin/mod_install.tpl]. you are putting the files in the wrong place. you should not have this: /webspace/webapp...
by Lumpy Burgertushie
Fri Jun 13, 2008 6:24 am
Forum: Installing MODs with EasyMOD
Topic: missing file when installing mod
Replies: 3
Views: 5138

Re: missing file when installing mod

prtcat wrote:funny thing is the file is there...
can you copy the install file for the MOD here to code tags.

or just give us a link to where you got the MOD.

robert
by Lumpy Burgertushie
Fri Jun 13, 2008 6:16 am
Forum: Installing MODs with EasyMOD
Topic: Cash Mod
Replies: 5
Views: 6371

Re: Cash Mod

Thats not my problem any more. =/ The problem now is what I said: When I when't back to the Admin area the contents was there telling me to run something. I have had this before and in the past I just deleted at admin file and replaces. it thought now it doesn't have easy Mod there and I try reinst...