Search found 306 matches

by Lumpy Burgertushie
Fri Feb 06, 2009 1:36 am
Forum: phpBB 3.0.x Support
Topic: update question
Replies: 31
Views: 16831

Re: update question

there are two different ones there, I am assuming i need the first one? Would you by any chance know someone who would set this up for me? Ok, sorry for all the confusion in this topic. Some of the posters are not reading the previous posts before they give you advice. Since you are on a free forum...
by Lumpy Burgertushie
Fri Feb 06, 2009 1:14 am
Forum: phpBB 3.0.x Support
Topic: Probably a noob question
Replies: 9
Views: 5166

Re: Probably a noob question

short answer: no. phpbb like just about every other web based program and like just about every single website in the world, depends on being able to access folders in a normal tree fashion. just about any other host will not have this turned on. to test phpbb without buying hosting space and domain...
by Lumpy Burgertushie
Fri Feb 06, 2009 12:51 am
Forum: [3.0/Olympus] Discussion
Topic: [Discussion] Downtime and Server Compromise
Replies: 353
Views: 237579

Re: [Discussion] Downtime and Server Compromise

here is a place to get phpbb2 support.
It is in no way associated with phpbb.com, however, many of us long time supporters are involved there.

You can get the cookie MOD from someone ;) over there:
http://www.phpbb2refugees.com/index.php

robert
by Lumpy Burgertushie
Sat Jan 10, 2009 2:05 pm
Forum: Installing EasyMOD
Topic: Critical Error: Function Trace: main[3]->modio_move[2]
Replies: 1
Views: 7753

Re: Critical Error: Function Trace: main[3]->modio_move[2]

Hi, I'm having issues with install, duh. The version is EM .40 beta, and phpBB2.0.21. I'm using the automated process where I don't have to enter any FTP info. All the directories have been CHMOD to 755. On step 4 of the install, I'm getting the following errors: (please note these are not all of t...
by Lumpy Burgertushie
Thu Jan 08, 2009 8:52 am
Forum: Installing EasyMOD
Topic: Installation help
Replies: 2
Views: 10517

Re: Installation help

I read every post on here about this...but I can't get it to work. I followed the great step by step instructions too. I downloaded EasyMod4. I set up the folder as described in my phpbb2 admin folder....no problem with the ftp. Folder is there after transfer. I go to my forum and sign in as admin....
by Lumpy Burgertushie
Wed Nov 12, 2008 11:12 pm
Forum: Installing EasyMOD
Topic: 404 cant find file.
Replies: 1
Views: 7568

Re: 404 cant find file.

you are trying to use this on a NUKE site and it won't work.

the directory and file paths are way different .

this is for phpbb not for NUKE.

sorry,

robert
by Lumpy Burgertushie
Sun Nov 02, 2008 6:31 pm
Forum: Installing EasyMOD
Topic: extension.inc error - phpBB 2.0.23
Replies: 1
Views: 8025

Re: extension.inc error - phpBB 2.0.23

your host has the open_basedir restriction turned on. easymod and many other scripts will not work properly as long as that is in effect.

ask your host about this and how to overcome it.


robert
by Lumpy Burgertushie
Sat Oct 18, 2008 11:16 pm
Forum: Installing EasyMOD
Topic: Which files must be CHMOD?
Replies: 6
Views: 12615

Re: Which files must be CHMOD?

first, nothing in the instructions tell you to set any of the files to 777. it says to make sure that you have write access to your phpbb files ( 755 ) anyway, now that you have changed them, you need to change them back to what they are supposed to be for security reasons. in phpbb ( including easy...
by Lumpy Burgertushie
Sat Oct 18, 2008 11:07 pm
Forum: Installing EasyMOD
Topic: Help please... FastCGI timeout on step 1 of install
Replies: 1
Views: 7626

Re: Help please... FastCGI timeout on step 1 of install

normally, fastcgi should not have anything to do with this.

contact your host and ask them about this, they may have php installed in such a way that it is causing this problem.

robert
by Lumpy Burgertushie
Fri Sep 19, 2008 4:15 am
Forum: General EM Discussion
Topic: Easy Mod for PHPBB 3.0.x
Replies: 5
Views: 14165

Re: Easy Mod for PHPBB 3.0.x

Just joined up in search of info on this issue very issue. This thread answers my question - sadly. :( Would love to have this program for my forum which is running 3.0.1. I'm surprised such a program is not standard. Installing mods is time consuming and demanding. Hope to see a version for phpbb3...