Search found 219 matches

by Cap'n Refsmmat
Sun Aug 20, 2006 2:31 am
Forum: [3.0/Olympus] New features discussion
Topic: Align Images
Replies: 7
Views: 11070

Re: Align Images

raul2010 wrote:
[img=right]http://domain.com/image.jpg[/image]


Does anybody what am I doing wrong?

Yes. That should be

Code: Select all

[img=right]http://domain.com/image.jpg[/img]
by Cap'n Refsmmat
Sat Aug 19, 2006 3:14 am
Forum: [3.0/Olympus] New features discussion
Topic: The "events" system
Replies: 6
Views: 4992

The "events" system

(Yes, I know it won't be in 3.0, but I'm still curious) I keep hearing posts about this "Events system" that will exist in 3.2. I get a basic idea of what it can do - perform an action based on something a user did - but can anybody elaborate? It's starting to look like a very powerful system based ...
by Cap'n Refsmmat
Sat Aug 19, 2006 3:11 am
Forum: [3.0/Olympus] Discussion
Topic: spammers, and rel='nofollow'
Replies: 33
Views: 26374

Re: spammers, and rel='nofollow'

And we have pointed out that rel="nofollow" doesn't really stop spam.
by Cap'n Refsmmat
Fri Aug 18, 2006 10:28 pm
Forum: [3.0/Olympus] Discussion
Topic: spammers, and rel='nofollow'
Replies: 33
Views: 26374

Re: spammers, and rel='nofollow'

rel="nofollow" has been discussed before, and the example of Wordpress brought up: Wordpress uses rel="nofollow" in all links in comments, and yet it is still spammed like there's no tomorrow.
by Cap'n Refsmmat
Thu Jul 20, 2006 3:04 am
Forum: [3.0/Olympus] Styling
Topic: what went wrong?
Replies: 10
Views: 6908

Re: what went wrong?

There is no support for styles for Olympus yet, for one.
by Cap'n Refsmmat
Wed Jul 19, 2006 8:08 pm
Forum: [3.0/Olympus] New features discussion
Topic: Viewing forums twice
Replies: 45
Views: 25452

Re: Viewing forums twice

Even if the topic marking behavior is confusing and/or annoying (and I agree that it is), it isn't a bug. It simply isn't. It is a feature and has been since the change was deliberately introduced here, at area51, way back when. This kind of stuff wears me out worse than the need to back out of top...
by Cap'n Refsmmat
Mon Jul 17, 2006 2:34 am
Forum: [3.0/Olympus] Styling
Topic: Tiny modifications to subSilver 2 (hover added in parts)
Replies: 15
Views: 8104

Re: Tiny modifications to subSilver 2 (hover added in parts)

EXreaction wrote: Then why does FF and Opera work with it? :?

Is there a standard way to do it(I don't know much about HTML yet...I know how to get around, but I can't do a lot of the extras like that).

They ignore it because it's in <!-- --> tags (HTML comments) that have extra meaning in IE.
by Cap'n Refsmmat
Mon Jul 17, 2006 12:54 am
Forum: [3.0/Olympus] Styling
Topic: Tiny modifications to subSilver 2 (hover added in parts)
Replies: 15
Views: 8104

Re: Tiny modifications to subSilver 2 (hover added in parts)

EXreaction wrote: Ok, I never used <!--[if]> before(i just copied this out of something else that had it). How do I do a check for Safari?
Or how do I say if not IE? Then I could get rid of the else.

IE is the only browser that supports <!--[if]>. It's a non-standard addon to HTML.
by Cap'n Refsmmat
Sat Jul 15, 2006 4:01 pm
Forum: [3.0/Olympus] Discussion
Topic: This is not a support request...
Replies: 7
Views: 4226

Re: This is not a support request...

Essentially.