Search found 75 matches

by Drew***
Thu Oct 18, 2007 5:19 am
Forum: [3.0/Olympus] Discussion
Topic: A question ? Am I the only one dropping a directory
Replies: 6
Views: 4346

Re: A question ? Am I the only one dropping a directory

Thanks :D I will have a look in that direction " 3.1. If you are installing IIS on x64-based editions of Windows Server 2003 or Windows Server 2003 R2, IIS must be configured to run in 32 bit emulation mode." :shock: so why did we load 64 bit software on the new servers We have had so much trouble g...
by Drew***
Thu Oct 18, 2007 12:05 am
Forum: [3.0/Olympus] Discussion
Topic: A question ? Am I the only one dropping a directory
Replies: 6
Views: 4346

Re: A question ? Am I the only one dropping a directory

Hmmm.... drops the directory on a R5 installation. I don't recall phpBB doing that before we moved to to newly leased servers.

Nicholas do you have any idea on what operating system they are running.
by Drew***
Wed Oct 17, 2007 11:19 pm
Forum: [3.0/Olympus] Discussion
Topic: A question ? Am I the only one dropping a directory
Replies: 6
Views: 4346

Re: A question ? Am I the only one dropping a directory

I looked for it in BT but did not see it

I will look again to be sure

I am also wondering if it has something to do with the server software since if it were more prevalent you would think there would be more reports
by Drew***
Wed Oct 17, 2007 9:38 pm
Forum: [3.0/Olympus] Discussion
Topic: A question ? Am I the only one dropping a directory
Replies: 6
Views: 4346

A question ? Am I the only one dropping a directory

When accessing the ACP a directory is being dropped. The location is .com/forum/adm/index.php but as can be seen in the first screen print the link sends me to .com/adm/index.php . By typing in the missing /forum access is gained as seen in the second screen print, however purging the cache is not p...
by Drew***
Wed Oct 17, 2007 4:11 pm
Forum: [3.0/Olympus] Discussion
Topic: Bug in the Bug Tracker?
Replies: 4
Views: 3088

Re: Bug in the Bug Tracker?

:D At least there is variety - although if your a programmer that may not be a good thing

Today I get
by Drew***
Wed Oct 17, 2007 6:34 am
Forum: [3.0/Olympus] Discussion
Topic: Bug in the Bug Tracker?
Replies: 4
Views: 3088

Re: Bug in the Bug Tracker?

Bug Tracker --> New Issue --> Enter Name --> Enter Password --> Click login

That is when I got the error

But now I get this instead
by Drew***
Wed Oct 17, 2007 3:41 am
Forum: [3.0/Olympus] Discussion
Topic: About file permissions during upgrade.
Replies: 5
Views: 4571

Re: About file permissions during upgrade.

I went through an install, and the screen said that cache, files, and storage were writable. However as soon as I saw the screen I realized that I had forgotten to change permissions. Proceeded anyway just for the heck of it, and sure enough the installation failed. After I changed the permissions R...
by Drew***
Wed Oct 17, 2007 3:28 am
Forum: [3.0/Olympus] Discussion
Topic: Bug in the Bug Tracker?
Replies: 4
Views: 3088

Bug in the Bug Tracker?

I get this when try to report a bug
by Drew***
Tue Aug 07, 2007 6:22 pm
Forum: [3.0/Olympus] Discussion
Topic: Speeding up boards with lots of outside links
Replies: 1
Views: 2170

Speeding up boards with lots of outside links

I'd like to get some ideas on the best way to speed up phpbb forums that have a lot of outside links. In my case one has links to music videos and the other links to images (mostly photobucket and imageshack) of pets.


...short of saving all inline images and offering them up as attachments :)
by Drew***
Sat Aug 04, 2007 3:39 pm
Forum: [3.0/Olympus] Discussion
Topic: Download Speed
Replies: 10
Views: 9230

Re: Download Speed

It is no trouble Code Reader. But if you use this http://www.websiteoptimization.com/services/analyze/ you can get the information I provided and more. If you have Fire Fox with Web tools you can just go to Tools -> View Speed Report Let me know if you still want me to post that info and I will post...